cancel
Showing results for 
Search instead for 
Did you mean: 

SSID unchecked and HT2000W modem WIFI light on?

Highlighted
Observer

SSID unchecked and HT2000W modem WIFI light on?

Hi, I thought I turned off my WIFI by Unchecking the SSID boxes but the WIFI light is still solid white? tried unplugging modem. Anyone have this experience?

1 REPLY 1
Highlighted
Distinguished Professor IV

Re: SSID unchecked and HT2000W modem WIFI light on?

@Turtle61 

 

This is actually normal, as though the ability to connect to the WiFi is disabled when unchecking the SSID boxes, the WiFi itself is not.

 

If you'd like to disable (turn off) the WiFi altogether, sign into the WiFi settings page here, using admin as the password.  Then, on that main page, if you haven't already, uncheck both the SSID Enable and SSID Broadcast boxes for the 2.4GHz band, then click Save Settings.  Then do the same for each of the other three, making sure to click Save Settings before moving to the next one (2.4 Guest, then 5, then 5 Guest).  

 

After all four have both SSID boxes unchecked, go to Advanced Setup >> Wireless (on the left), then uncheck both the "2.4GHz frequency band" and "5GHz frequency band" boxes, then click Save Settings.  Once this is done, you should see the modem's WiFi light go off, as the WiFi will then be completely disabled.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro