Hughesnet Community

Slow Download Speed Gen5 NW Washington

cancel
Showing results for 
Search instead for 
Did you mean: 
thomnmarcy
Freshman

Slow Download Speed Gen5 NW Washington

We've had the service for approximately three weeks now and have not been able to stream videos (Netflix, HBO Go, Hulu, etc...) much at all.  There was one exception, 12/25, when were able to watch ONE video with only minimal buffering.

 

I've done the tests on the "HughesNet" site, at different times of the day and it averages in the 1-3 Mbps download speed. I went to testmynet, today, and verified, with a 25 MB download, it is significantly less than the advertised speed of 25 Mbps (it was 3 Mbps).  I fully understand that "advertised" and "actualized" are not the same but this is a huge difference.

 

I do not have the ability to connect to the modem directly (MacBook Air does not have a LAN connection point) so I cannot complete the troubleshooting steps per all of the criteria however, I'm pretty sure that since the speeds are staying pretty consistent, there must be something, I am doing or within the system, wrong.

 

Satellite:  19-NAD

Beam ID:  4

 

Any help / advice would be greatly appreciated.

 

33 REPLIES 33
GabeU
Distinguished Professor IV

@thomnmarcy

 

Sorry you're having this issue.  Because you're not able to properly perform the steps normally asked for when there is a speed issue, the reps will have to determine if speed tests run via WiFi connected device will be acceptable.  I'll tag them so they'll be sure to see this in order to give instructions on what to do.  They're on M-F from approximately 8AM to 5PM EST, barring holidays.  They can take up to 48 hours to reply, especially when it's very busy.  

 

@Liz @Amanda

 

Though you've indicated you're already aware of the test protocols, I'll still give the instructions layout, as the reps may still want you to perform them regardless of not being able to connect via LAN cable, though I can't say for sure whether that's the case.  It's kind of a situation where you can run them if you want to or wait to see what they say.  

 

 

To help the HughesNet Customer Service Reps get a head start on your speed concerns you should create a testmy.net account and, while signed into that account, perform a batch of 3-5 tests during different parts of the day, then share the account results link with us here.

Please keep in mind that HughesNet will only accept testmy.net and the official HughesNet speed test results. Tests from other sites like speedtest.net are not accepted due to the compression technologies and latency that satellite deploys.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-disable the WiFi while the speed tests are being performed
-use the 25MB size download test file ONLY 

-If testing upload instead of download, you must use a 4MB size upload test file
-space each test at least 5 minutes apart
-post your testmy results URL here, it may look something like http://testmy.net/quickstats/yourusername


For a more in depth guide on running the tests, please visit: http://customer.kb.hughesnet.com/Pages/7001.aspx

The Reps are on M-F from approximately 8AM to 5PM Eastern. They will be the ones to address your speed issues, but they will need these tests to do so.

 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@GabeU

 

Thank you for the advice and I look forward to hearing from the reps.

 

Happy New Year.

Good morning thomnmarcy,

 

I'm glad you found the community, thank you for posting. We'd like to help address your concerns so I pulled up your account and ran remote diagnostics on your site. The HughesNet equipment appears to be in working order, and we have no reports from the NOC indicating any widespread service degradation or outages. Since your MacBook Air does not have a LAN cable, you may run the testmy.net speed tests wirelessly from it. I suggest running the tests in the same room as the HughesNet wifi modem with nothing in the way to ensure best signal. I would also suggest disconnecting all eight other devices from your network so only the MacBook Air is using the internet connection during the speed tests. 

 

Your cooperation, patience, and understanding are much appreciated.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

JA
Freshman

I am also in NW Washington and a new Gen 5 customer. I am having the same issues with speed. I have not been able to stream video and the speed is not testing at nearly what was promised by Hughes. Speed is testing at myspeed.net is regularly in the 1.5 mbps range using wifi within six feet of the modum. 

maratsade
Distinguished Professor IV

The company's engineers require tests be run on Testmy.net. They also require your device be connected directly to the modem via Ethernet cable and not wifi.

 

There are known issues with speed. They're working on them.  May take some time.

GabeU
Distinguished Professor IV

@JA

 

Just so there's no confusion, as mentioned by maratsade the tests must be run at testmy.net.  The normal required method for running the speed tests is via ethernet cable to eliminate any issue the WiFi itself could be may be causing (if it is).  Because the OP doesn't have that option his/her instructions are to run them via WiFi, but if you have the ability to run the tests with an ethernet connected device please do so.  And, as is shown in the instructions, please disable the WiFi in your HT2000W modem while running the tests.   If you do not know how to disable the WiFi in the HT2000W modem, please see "How do I manage my built in WiFi modem?" in this PDF.  

 

Additionally, even though you are in the same general area as the OP your speed issues may not be related.  Because of this, and to keep your issue separate from the OPs, it would be beneficial for you to create a new topic, which you can do by clicking on the blue "Start a topic" button on the upper right from within the Tech Support section.  You can post your test results in the new topic.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

We started having our internet severely slow down in the last couple weeks also. We are on beam 5 in northwest Washington. It seems like peak hours we are only seeing 100kbps to 250kbps and most video is completely unstreamable. We don't see it speed up until around 2am to 5am now. The rest of the day our internet is horribly slow. I downgraded my plan since I was paying for extra high speed bandwidth for no reason. If they can't get this fixed we might as well just go back to dial up since its the same speed and way cheaper.

I've been doing tests throughout the last couple of days, at different times and with the exception of one or two outliers it has been consistently slow...

 

I also admit, my family was able to watch 2 shows on Hulu last night and it had minimal buffering (which is what we expected) so kudos for that 52 minutes.

 

We do not operate, as a family, in "off peak" times and honestly, at this point, I could do better with a cellphone hotspot and an unlimited data plan.

 

This is beyond frustrating. 

 

https://testmy.net/db/Xx6cpvw4s

 

GabeU
Distinguished Professor IV

@thomnmarcy

 

I think your post may have been missed, but are you still having the speed issues?  If so, and if possible, at some point this weekend could you get two or three more tests in?  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Also a new customer of about two months. I am on the other (eastern) side of WA state and don't know if that puts me on a different "band", but my download speeds have also been terrible. Very disappointed with this service to this point. I switched from another satellite internet company because I was told how much better the HughesNet performance was. Absolutely not the case so far. I would appreciate learning the procedure to evaluate my service (I've already run quite a few speed tests) and hope this situation will improve.

Good morning folks,

 

Thank you for posting and sharing your experiences. I do apologize that some of you have not seen much improvement yet. I just know that several operational changes started in mid-December, I don't have any details beyond that. We'll let you know once we have any other news to share.

 

Your patience and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

For anyone who hasn't done so already, please start your own thread and post your testmy.net results URL in addition to a brief summary of what you're experiencing and when it started, e.g. slow download speeds at night or slow speeds at all hours since mid December.

 

Here are steps on how to do the requested speed tests that engineering requires should we need to escalate your case. Please create a testmy.net account and run 3 tests during the slowdown. Post your test results link in your own thread.

Please keep in mind that Hughesnet will only accept testmy.net and the official Hughesnet speed test results. Tests from other sites like speedtest.net are not accepted due to the compression technologies and latency that satellite deploys.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-use the 12MB size download test file ONLY if on Gen4 Service Plan
-use the 25MB size download test file ONLY if on Gen5 Service Plan

-If testing upload instead of download, you must use a 4MB size upload test file
-space each test at least 5 minutes apart
-post your results URL, it may look something like http://testmy.net/quickstats/C0RR0SIVE


For a more in depth guide on running the tests, please visit: http://customer.kb.hughesnet.com/Pages/7001.aspx

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi LIz and thank you for your timely reply. I saw on another post in this thread where you had performed some remote diagnostics on another users system. I wonder if you could possibly do the same for me before I proceed with the new thread and all the tests. If there is a problem with my equipment we could get that resolved first. Thanks for your help.

Hi mtviewkm,

 

You're welcome. Please check your private messages in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Got your PM and not sure how to respond to a PM, but I will await further instructions on your part. Thanks!!

GabeU
Distinguished Professor IV


@mtviewkm wrote:

Got your PM and not sure how to respond to a PM, but I will await further instructions on your part. Thanks!!


When you get a PM make sure to click on its title.  This will open it up and give you the option to reply if you need to.  The reply button will be to the bottom right of the message.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hi Alex,

 

Thank you for your patience. Please check your private messages in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi thomnmarcy,

 

Please check your private messages in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

The tech arrived and lined us back up with Jupiter 1 and the internet is screaming fast like it was before on Gen 4. We are talking an increase of 100 to 200X the speed we had before. Thank you to Liz and everyone who heard our cries for help and finnaly got this issue resolved.