cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Speeds

Freshman

Slow Speeds

Hello all, I have been unable to get connected any video sites at over about 1.5Mbps.

 

Here are my requested speedtest results, and I will keep adding to them over time:  https://testmy.net/quickstats/vantage255

 

The speed tests show consistantly 8M down and about 256K up.   Much slower that I think I should be seeing.

 

Is this a time of year thing?  Holliday season usage and all? Or is this abnormal?

 

I am a new Hughesnet customer and am pretty well versed in networking, but I dont have a ton of experiance with Sat based connectivity.

 

Thank you

James

 

 

14 REPLIES 14
Professor

Re: Slow Speeds

8 down should be fine for streaming, but if the beam is congested, then you're going to run into issues. Your upload speed is too low. Could be congestion too.  Have you tried disabling the Video Data Saver? Sometimes that helps. 

 

 

Distinguished Professor IV

Re: Slow Speeds

@vantage255 

 

Those test results are low, especially with the upload, but when you're streaming have you tried turning off, or pausing, the Video Data Saver?  If not, this may be why you're topping out at 1.5Mbps.    

 

Regarding your speeds and the speed tests, do you see anything higher at other times of the day?  A slowdown in the evening is not at all uncommon, as this is when the highest number of people are online.  With the limited capacity that HughesNet has, the higher evening usage can cause quite a bit of congestion.

 

Edit:  maratsade replied while I was typing this reply.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Slow Speeds

I disabled Video Data Saver the first day of service.  It was annoying.   And sometimes I get decent video quality.  But even though my speedtest hits 8M down, I rarely see more than 1.5M on video from Amazon, Youtube, Netflix or Crunchyroll (All sites I use regularly). sometimes, I will see a spike hit 3M to 4M for a minutes or 2, but then the speed drops and so does the video quality, or I start buffering.

 

I was thinking that this might be something to do with my upload...  Pauses before segment requests, etc..    Also, while 8M should be good enough for video streams, Shouldnt I be seeing more from my speedtest?  The comparisons that testmy.net shows for Hughesnet are all higher than what it is giving me, so I assume that this is a pretty low speed as an average?

 

 

Professor

Re: Slow Speeds

" I rarely see more than 1.5M on video from Amazon, Youtube, Netflix or Crunchyroll (All sites I use regularly). sometimes, I will see a spike hit 3M to 4M"

 

Where are you measuring these?

 

Speedtest is not accurate for satellite internet.  You should stick to Testmy, which also happens to be the required site to escalate speed issues here. 

Distinguished Professor IV

Re: Slow Speeds

@vantage255 

 

It's very possible that the low upload speed is having an effect on your streaming, as well as the aforementioned congestion.  The high latency with satellite internet normally shouldn't affect streaming too much, but even that can come into play when other issues, such as mentioned, are present.  

 

At this point, your best bet is going to be getting more testing in at testmy.net, and during different times of the day, if possible, as knowing whether your speed issues are happening around the clock or just in the evenings can help the reps to know what may be the cause of not only the speed issue, but the streaming issue, as well.

 

Regarding your question about speedtest, different testing sites can give different results, including speedtest.   Testmy is the test required by the reps due to it tending to not only be the most accurate, but also because of being able to choose the same testing size each time, whereas most other tests keep going until a certain threshold is satisfied, whatever that threshold may be. 

 

The reps are on M-F from approximately 9AM to 6PM EST, though with Thanksgiving being tomorrow they won't be back until Monday.  Damian is sometimes on in the evenings, so he may still reply, but it's likely that he'd ask for more testmy.net speed tests, as well.  

 

On a side note, I normally can't even get speedtest to finish, as it almost always faults on the upload part, yet my actual speeds are fine.  I think it just doesn't like me.  Smiley Tongue   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Slow Speeds

Hello again,

 I think I may have not been clear.  The speedtests I am talking about are all from testmy.net.  I havent used spedtest.net or any other ookla based site as I know that they screw with the Hughesnet compression based on other forum threads here.  So,  those speeds are all from testmy.

 

As for the samples,   I am taking one about every hour and have been since 10AM this morning (US EST.)  I didnt have an aco**bleep** to save them under till mid afternoon, But so far they have been pretty consistant.  I will keep adding to them. So far though, the performance is a pretty flat line.  8M down and 256K up..  or close to.

 

Thank you all for the info.  Seems like the performance is not what I should be seeing and I will hopefully get some support from Hughes tomorrow if they arent off for the holiday.

 

Thanks you again,

 

James

Distinguished Professor IV

Re: Slow Speeds

@vantage255 

 

Thank you for the clarification regarding the speed test.  I thought you meant you were using that in addition to testmy.  

 

I'm not sure about the phone reps, but the reps here won't be back until Monday due to the holiday.  As stated, Damian may be on this evening, but he'd likely ask for more speed tests.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Slow Speeds

Maratsade,

I missed a question of yours there.

I am using Observium to SNMP poll the fortigate firewall that I have attached to the Hughesnet router.

I have a rather complex home network with multiple provider connections and several network segments.

 

P.S.   All of these speedtests (Using testmy.net) were done with the hughesnet connection isolated.  Isolated or not though, I see the same performance. So much the same in fact that it looks like a specific restriction somewhere. I can bet on an 8 to 9Mbps download and a 150K to 275K upload speed. No matter the configuration. I actualy get much faster speeds to the hughesnet speedtest, although I assume that is on their network and is probably not a great test for anything other than the Sat link itself. I have several high speed FTP sites available to me that I can see the congestion on, and I am getting very low speeds to those as well, about 1Mbps.

The number of connections doesnt seem to matter. I can connect to video sites, either the same or different sites, simultaniously, and the aggregate bandwidth for the hughesnet connection doesnt seem to change. For example, I can connect to youtube from 3 differant windows 10 desktops, one laptop and 2 towers, and force a 720P video stream on each. I can monitor my outgoing connections to confirm that they are all hitting different youtube servers, and my aggregate hughesnet usage will hit about 1.5Mbps.  all videos will buffer and/or not play. If each system is connecting to different video sites roughly the same thing happens.

Strangely, from time to time I see the connection speed jump up to 10 or 12Mbps. I have seen it hit as high as 22Mbps.  But this is infrequent.

 

I am still running the testmy.net test roughly hourly. But I am going to crash soon and start over in the morning.

 

Thanks,

James

Associate Professor

Re: Slow Speeds

Just out of curiosity...

 

What model modem do you have?
What satellite are you pointed at?
What's your Beam ID?

Have you tried to turn the VDS back on for 30-60 minutes, then back off, just to see if the system is stuck?

Do you have any metrics as far as streaming performance with VDS on/off?