cancel
Showing results for 
Search instead for 
Did you mean: 

Slow internet

Highlighted
New Poster

Slow internet

Internet is slow . This has been going on for over a month. I've sent multiple emails and phone c as calls with no response or not able to get through to a actual person. Any help would be appreciated.
https://testmy.net/quickstats/Leon49721
8 REPLIES 8
Highlighted
Distinguished Professor II

Re: Slow internet

To have speed issues escalated to this community, you will need to follow the instructions here. Make sure to test using the file sizes in the instructions. 

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

Leon49721 wrote:
Internet is slow . This has been going on for over a month. I've sent multiple emails and phone c as calls with no response or not able to get through to a actual person. Any help would be appreciated.
https://testmy.net/quickstats/Leon49721

 

Highlighted
Associate Professor

Re: Slow internet

Highlighted
New Poster

Re: Slow internet

Are you implying that I did the test wrong? I see it says to run 5 test per day. Is that what I need to do?
Highlighted
New Poster

Re: Slow internet

Yeah it's in America
Highlighted
Distinguished Professor IV

Re: Slow internet


@Leon49721 wrote:
Yeah it's in America

The tests you've run thus far are showing Germany as the testing server location.  

 


@Leon49721 wrote:
Are you implying that I did the test wrong? I see it says to run 5 test per day. Is that what I need to do?

The proper test sizes need to be used, as well as the proper testing procedure (LAN cable device, WiFi disabled).  Please read the testing instructions linked by maratsade thoroughly. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
New Poster

Re: Slow internet

Ok. Thank you for pointing that out. I believe I corrected the issues and ran the test a few more times
https://testmy.net/quickstats/Leon49721
Highlighted
Distinguished Professor IV

Re: Slow internet

@Leon49721 

 

You're still using a WiFi device.  As stated in the instructions, a LAN cable device must be used and the WiFi in the HT2000W must be disabled.  A link to disabling the WiFi is provided in the instructions.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Moderator
Moderator

Re: Slow internet

Good morning Leon49721, 

 

  It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.