cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speed

Highlighted
New Poster

Slow speed

I've run my text as instructed. I don't know what else to do fix my issues... Here are the rest results https://testmy.net/results
4 REPLIES 4
Professor

Re: Slow speed

That's not the right URL.  The URL should look like this:

 

https://testmy.net/quickstats/yourusername

 

Replace the "yourusername" with the username you use for Testmy.

Distinguished Professor IV

Re: Slow speed

@Chcox5000 

 

While signed into your testmy.net account, click on My Results on the upper right.  Then copy and paste the URL in the address bar of the My Results page.  That's what we need.  It will look like what maratsade described.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: Slow speed

@Chcox5000 

 

After a little searching, I found this...

 

https://testmy.net/quickstats/Cox5000

 

If this is you, you need to run more tests, and they need to be run in a specific way (LAN cable device, WiFi disabled, specific sizes, etc.).  The instructions for the tests are in the following post... 

 

https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/m-p/110034#M74607


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Slow speed

Good morning Chcox5000,

 

We're closing this thread since we never got a reply from you. I ran diagnostics on your site and found that the HughesNet system is working normally. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->