cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds. Not what I'm paying for. Ready to cancal!!!

Alum

Re: Slow speeds. Not what I'm paying for. Ready to cancal!!!

Hi Jamesflom,

Thanks for the info. After running diagnostics of your site, I am seeing some irregularities. First message back is that a LAN cable is disconnected. Please make sure that all plugs in the back of the modem are in, and that all lights are blinking. Next I noticed that there is a dip in performance but the data stops on the 27th. Just for reference, have you had any storms recently in your area? Hope to hear from you soon.

Thank you,
Chris
New Member

Re: Slow speeds. Not what I'm paying for. Ready to cancal!!!

Hi Jamesflom, please know I am NOT diminishing your issue at all, because i have some very similar.
However, there is something about the facebook videos that doesn't always work well, if you google, "buffering facebook video", this is a lot of times an issue with facebook.  If I cant play a video on FB, due to buffering, I can go and find the video on you tube and it will play fine. The reason, I read, you tube is in the biz to stream video, so they have optimal systems for doing that, which FB does not. I also notice the facebook videos in the facebook app are the worst and always buffer.  Hope this clarifys a little... thanks Kim
Assistant Professor

Re: Slow speeds. Not what I'm paying for. Ready to cancal!!!

They also eat more data than you might think. There is a setting in your FB account to stop automatic playing of videos.

James, what definition are you playing with Hulu?
New Member

Re: Slow speeds. Not what I'm paying for. Ready to cancal!!!

All the cables are plugged in The lights all blink off and on.  What do you mean the data stops at the 27th? No storms recently. thanks  Jim
New Member

Re: Slow speeds. Not what I'm paying for. Ready to cancal!!!

I already stopped automatic play on my facebook. and hulu is set on low definition.
New Member

Re: Slow speeds. Not what I'm paying for. Ready to cancal!!!

I can get Hulu to work sometimes when I use a roku.  it will not work with my x box or the tv hulu app my tv is a vizio.
Alum

Re: Slow speeds. Not what I'm paying for. Ready to cancal!!!

Hi jamesflom,

The data stopped on the 27th as if there was an interruption of service. Or that the equipment was unplugged. I am still seeing this message however. Do you have other Ethernet cables to swap out with? Here is a screen of what I'm seeing:


LAN cable is not attached -> Recommended Action:
Check LAN connection – Ask the customer if the LAN cable is connected to the PC/router
if it is, change LAN cable, if still bad,then disconnect router and connect the LAN cable to the PC
Reboot the PC. if Problems still persist troubleshoot the customer’s equipment


Along with the LAN cable message, which is odd. Unless the cord itself is bad, the device it is attached to(router) is having issues, or the device itself(modem) is faulty. 

The dip that I saw seems to have rebounded. I'm thinking a tech visit just to double check might be needed. Please get back with me soon, hopefully it is just the cable or even a faulty modem. Your site is fairly new since you've only just been installed in June. Looking forward to your reply.

Thank you,
Chris