HughesNet Community

Slow speeds and connectivity issues

cancel
Showing results for 
Search instead for 
Did you mean: 
tpaustin
Spectator

Slow speeds and connectivity issues

https://testmy.net/quickstats/tpaustin

 

I'm a new customer and have had slow speed since getting service started.

 

Customer support told me it was wifi related and sold me a booster. I have a macbook and didn't have a lan adapter so I couldn't verify speeds until now. Also, tech couldn't get VOIP to work so he took the adapter with him. I will test more throughout the day, but it has always been slow.

 

I am in a rural area and can only be here on the weekends because I can't work without a reliable internet connection.

 

Thanks for your help in advance.

15 REPLIES 15
MarkJFine
Professor

Unfortunately, admins are not here on weekends, but maybe some of us can help you out.

 

There's a set amount such that the test is standardized: Download test should be 25MB, and Uploads are either 4 MB (I think) - looks like you used those for the last 3 or 4 tests, so I'll ignore the first ones:
1. Your uploads a little slow (max is ~3Mbps). The difference is likely congestion.

2. Your downloads are way down, but it looks like you're in FAP mode which limits you to 3Mbps. Have you exhausted your data plan? You can use a browser on a computer that's connected to the modem and check that by going here. "Service Data Plan" is what you want to look at.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Thanks Mark. Iooked at my plan and you are right - it says I have 0% left, but I haven't been able to use the data at all, so I'm not sure what's up. I was seeing a negative amount used and an error on the graph when I looked before. I'll try to call customer support again. Last time I did that (on a weekend) I was on the phone for an our and the outcome was that I needed to buy a wifi booster 😞

maratsade
Distinguished Professor IV

Data doesn't disappear magically; it's used when something in your network uses it, even if that something is not a person but an app or a smart device.

 

You need to figure out where your data is going and either turn off whatever's sucking up your data or develop ways to manage your data package so it lasts all month.   I don't know what software you can use to monitor data usage on a Mac (the free Glasswire app is for Windows), but @MarkJFine may know.  

 

tpaustin wrote:

Thanks Mark. Iooked at my plan and you are right - it says I have 0% left, but I haven't been able to use the data at all, so I'm not sure what's up. I was seeing a negative amount used and an error on the graph when I looked before. I'll try to call customer support again. Last time I did that (on a weekend) I was on the phone for an our and the outcome was that I needed to buy a wifi booster 😞


 

Mac's have it built in, but it's not a persistent thing. Activity Monitor (in Applications/Utilities) has a Network tab where it shows what different applications are using at that time. Once the application is killed, the accumulated network usage data goes with it. It does keep track of the total usage since the machine was turned on at the bottom of the window.

 

Edit: I should add that if you use a media server the amount of streaming that it does will also show even if it's serving a TV on your local lan and not going out through the internet.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

I've never used this with my Mac, but it sounds like it may be similar to Windows' task manager.  I see a Network column there. 

Thanks Mark and maratsade,

 

I understand that. I'm just saying I've had slow speeds since day 1 so something seems off too me?

 

I will look into seeing what is sucking the bandwidth, but it is pretty odd. No change in our known behavior, but a sudden and steep decline in usage (when I look at the HughesNet app on my phone)usage.jpg

 

I'll see if there are any apps running all the time that are consuming the data.

 

Thanks!

 

 

 

maratsade
Distinguished Professor IV

"I understand that. I'm just saying I've had slow speeds since day 1 so something seems off too me?"

You seem to be discussing two issues, one of data usage and another one of speed.  Speeds will be throttled when you're out of data; to address speed issues when you're not in FAP, follow these instructions:  https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/m-p/110034#M74607

Some ideas:
1. Check to see if there are any applications or operating system updates that want to self-update. May want to turn off all automatic updates off on all devices (phones, computers, etc.). You may want to do all that stuff manually during the Bonus time from 2-8am.

2. Check to see if you have a satelite or cable TV box connected to the internet. They are notorious for freely using a lot of bandwidth for on-demand programming (5GB/hour in HD), as well as for secretly augmenting on-screen program grids, program searches, on-screen apps (weather, sports updates, etc.) and other stuff.

3. Just like on-demaind programming, any kind of streaming (HBOMax, Netflix, Hulu, etc.) will also eat up your bandwidth at a rate of about 5GB/hr in HD (on-demand is basically streaming).

4. Any large-scale cloud usage (disk backups, Google Drive, etc.) or web-based office apps (Google Sheets, etc.) will all use your internet like a space heater spins your electric meter. I found this out the hard way.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Thanks for all the tips. I'm monitoring that stuff now.

 

I also bought an extra 10GB, but don't see any real improvements. One test was up but the next two were way down (the best test was still <3MB down).

GabeU
Distinguished Professor IV


@tpaustin wrote:

Thanks for all the tips. I'm monitoring that stuff now.

 

I also bought an extra 10GB, but don't see any real improvements. One test was up but the next two were way down (the best test was still <3MB down).


Keep an eye on your Token Data level to see if it's dropping when you aren't actively doing something.  If it is, you definitely have something that's chewing through your data.  

 

And if you see that data level dropping quickly, this might help to explain, at least in part, your speed issue even when you have data, as whatever is using the data so quickly is likely sapping your bandwidth at the same time.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Welcome to HughesNet!  You are experiencing what every customer experiences.  Slow speeds and disappearing data!

GabeU
Distinguished Professor IV

@Pederwa 

 

Please stop invading other people's threads with your pointless complaints.  This is a SUPPORT COMMUNITY, so if you simply want to rant, please do it elsewhere.  If you want help,  OTOH, please start YOUR OWN new topic and ask for it, which you have yet to do.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

A support community is one that works toward solutions.  As a HughesNet customer for multiple years who has asked for assistance many times I can say that there is no solution for the problems this customer is experiencing.  I'm trying to help him.  This IS the service that HughesNet provides.  I'm the one here telling it like it is.  Read up on the service reviews online.  This is HughesNet service.

maratsade
Distinguished Professor IV

" I'm trying to help him."

 

Your "help" is not what this community is about. To dis HughesNet, you will need to go elsewhere. Right now you are trolling. 

 

"This IS the service that HughesNet provides"

 

Oh, no it isn't.  

" I'm the one here telling it like it is."

You are the one here who is trolling. 

 

"Read up on the service reviews online."

 

Read up on the service reviews for any ISP and you will see complaints, because people who are unhappy complain, and people who are happy don't, so what you see is skewed. 

 

  "This is HughesNet service."

 

This is you trolling. You should take your trolling elsewhere. 


 

GabeU
Distinguished Professor IV

@Pederwa 

 

A rant in support is still just a rant.  Please take your version of support elsewhere.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro