cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds on Beam 55 northern california

Moderator
Moderator

Re: Slow speeds on Beam 55 northern california

Hi EdV,

 

Thanks for posting and welcome to the community! We appreciate you posting your speed tests. I've run diagnostics on your site and found that the HughesNet equipment is working normally so we can rule that out. Please check your private messages in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

Your patience and understanding are much appreciated.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Highlighted
Freshman

Re: Slow speeds on Beam 55 northern california

End of last week I had a lengthy discussion with 1st line technical support then with 2nd line.  This was regarding not only the very slow speeds up and down but also about a ticket that had been opened for almost 2 weeks. Today is 1/12/18, and a "locak" tech was here this morning to move me off on Beam 55. He put me on beam 19.  

Had a discussion with him about the problams and he replied that there are a lot of pissed customers and that he has been moving customers off of 55 onto 19.  We both commented that maybe the same situation will occur with 19 that happened with 55.

As for this afternoon, I have been getting downloads of 20 MBPS or higher, and uploads from 0.60 to 2 MBPS.  With these speeds I can do my work, although a sporadic slow upload will certainly cause problems.  As for now, here in the Grass Valley area of California the internet is working.  Kudos to their current decision.  RK

Re: Slow speeds on Beam 55 northern california


bugstomper wrote:

End of last week I had a lengthy discussion with 1st line technical support then with 2nd line.  This was regarding not only the very slow speeds up and down but also about a ticket that had been opened for almost 2 weeks. Today is 1/12/18, and a "locak" tech was here this morning to move me off on Beam 55. He put me on beam 19.  

Had a discussion with him about the problams and he replied that there are a lot of pissed customers and that he has been moving customers off of 55 onto 19.  We both commented that maybe the same situation will occur with 19 that happened with 55.

As for this afternoon, I have been getting downloads of 20 MBPS or higher, and uploads from 0.60 to 2 MBPS.  With these speeds I can do my work, although a sporadic slow upload will certainly cause problems.  As for now, here in the Grass Valley area of California the internet is working.  Kudos to their current decision.  RK


Oh Wow... was not aware of beam 19.  I am also in Grass Valley so was put on 55 when I signed on Sept 27th.... you must be a neighbor.  hehe

 

Guessing then I may get the same update.  @Liz, since I am also in Grass Valley, can you tell me if I also will be added to this chart for folks getting switched?  Would be nice to know the scoop if yes.  @Liz PM me if needed to be offline for my answer.

 

Thanks

TJ

Adjunct Instructor

Re: Slow speeds on Beam 55 northern california


macsociety wrote:

bugstomper wrote:

End of last week I had a lengthy discussion with 1st line technical support then with 2nd line.  This was regarding not only the very slow speeds up and down but also about a ticket that had been opened for almost 2 weeks. Today is 1/12/18, and a "locak" tech was here this morning to move me off on Beam 55. He put me on beam 19.  

Had a discussion with him about the problams and he replied that there are a lot of pissed customers and that he has been moving customers off of 55 onto 19.  We both commented that maybe the same situation will occur with 19 that happened with 55.

As for this afternoon, I have been getting downloads of 20 MBPS or higher, and uploads from 0.60 to 2 MBPS.  With these speeds I can do my work, although a sporadic slow upload will certainly cause problems.  As for now, here in the Grass Valley area of California the internet is working.  Kudos to their current decision.  RK


Oh Wow... was not aware of beam 19.  I am also in Grass Valley so was put on 55 when I signed on Sept 27th.... you must be a neighbor.  hehe

 

Guessing then I may get the same update.  @Liz, since I am also in Grass Valley, can you tell me if I also will be added to this chart for folks getting switched?  Would be nice to know the scoop if yes.  @Liz PM me if needed to be offline for my answer.

 

Thanks

TJ


 

 

Beam 19 is probably J1 satellite (was Gen 4) and will take a dish repoint. Maybe they will try to balance the load between the two satellites but not sure it will happen by request.

Associate Professor

Re: Slow speeds on Beam 55 northern california


BirdDog wrote: 

Beam 19 is probably J1 satellite (was Gen 4) and will take a dish repoint. Maybe they will try to balance the load between the two satellites but not sure it will happen by request.


Yep.  That beam 19 is definitely on the ES17 (Gen4) sat, and with the ES17 being able to provide Gen5 service I can see this becoming the go to fix for some areas.  

 

Beam 19 on ES17Beam 19 on ES17


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Adjunct Instructor

Re: Slow speeds on Beam 55 northern california


GabeU wrote:

BirdDog wrote: 

Beam 19 is probably J1 satellite (was Gen 4) and will take a dish repoint. Maybe they will try to balance the load between the two satellites but not sure it will happen by request.


Yep.  That beam 19 is definitely on the ES17 (Gen4) sat, and with the ES17 being able to provide Gen5 service I can see this becoming the go to fix for some areas.  

 

Beam 19 on ES17Beam 19 on ES17


To be honest this Gen 4/ Gen 5 stuff on J1 and J2 satellites is getting old to me. They are essentially the same when it comes to capability. Sure J2 got some upgrades but nothing that makes it leaps and bounds ahead of J1.

 

Only real difference is the HT2000W modem from what I see. My HT1100 is performing as good, if not better, than many on the newer satellite with the newer modem.

Associate Professor

Re: Slow speeds on Beam 55 northern california


BirdDog wrote:


To be honest this Gen 4/ Gen 5 stuff on J1 and J2 satellites is getting old to me. They are essentially the same when it comes to capability. Sure J2 got some upgrades but nothing that makes it leaps and bounds ahead of J1.


Same here.   I always add that as so many people mistakenly think that Gen5 on the J1 (or ES17) as compared to the J2 (or ES19) is like the difference between Gen4 on the Spaceway 3 as compared to the J1 (or ES17).  Though there was the colloquially named "faux Gen4" on the Spaceway 3 there is no "faux Gen5".  Gen5 is real Gen5 on both satellites.   

 

I keep meaning to send my stepfather a link to test his Gen4 speeds (it'd be easier than explaining how to get there and run it).  If their little dog wouldn't try to **bleep** every time I stepped in their house I would just walk across the street and do it myself.  LOL.  

 

I can't believe it bleeped that.  Substitute what it said with "BITE me" instead of the synonym for "injest me".  That it bleeped that out is hilarious!  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Tutor

Re: Slow speeds on Beam 55 northern california

@GabeUand here I thought your were saying..

 

If their little dog wouldn't try to **hump my leg** every time I stepped in their house I would just walk across the street and do it myself.  LOL

laughing-emoji.jpeg

 

Associate Professor

Re: Slow speeds on Beam 55 northern california

@bare65

 

That's practically what it looks like!   

 

It's hilarious.  I've never had anything bleeped in here, and my first time is for something completely innocent.  Smiley Tongue 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Tutor

Re: Slow speeds on Beam 55 northern california

@GabeU

Your perfect reputation here on the HughesNet support community has now been permanently tarnished.

SMH

 

Now go stand your **BLEEP** in the corner and think about what you have done.

 

Smiley TongueSmiley Wink