cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds on Beam 55 northern california

Re: Slow speeds on Beam 55 northern california

 My house is under beam 54 and/or beam 55.. I was on beam 54.  I just moved it to beam 55.. My download speeds where at 16 mp.  Not bad but I was better on 54..  I am going to watch it for the next few days..

Highlighted
EdV
Sophomore

Re: Slow speeds on Beam 55 northern california

@bugstomper

Where is the gateway for beam 19 located?

Location: Placerville, CA|Gen5 Beam:55|Gateway:GIL|Router:ASUS AC68U

Re: Slow speeds on Beam 55 northern california

If I remember correctly.. It is in Amarillo Texas..

EdV
Sophomore

Re: Slow speeds on Beam 55 northern california

@gokartergo24

Thanks for the info. 

 

As an installer, can you share your experience with the typical speeds people are experiencing on beam 19?  I know speeds vary, but, in your experience, what is the range of speeds you see?

EdV

Location: Placerville, CA|Gen5 Beam:55|Gateway:GIL|Router:ASUS AC68U
Freshman

Re: Slow speeds on Beam 55 northern california

All of these issues with beams / satellites / up and down speeds / and all the other situations that arise with this type of service is much more complicated than my experience with broadband.  Sure I had the dish changed from beam 55 to 19, and speed tests show better speeds like this morning 1/13/18-  did 4 tests: 

Down:  4.88,  4.89,  4.88,  4.89 - and
Up:       1.15,  0.78,  1.90,  2.19.   

 

However something has me confused by these speeds and latency.  Last evening I was able to reliable sign on and play my WOW game and it was very slow.  I looked at the in-game speeds and saw a latency of over 4000!  Never had that before!  Usually it was in the 400 to 600 range.  Of course in these games, latency can kill the action.  At one time during the very bad slowdown of Hughes on 55, I tested the hops to someplace, don't recall - think it was a WOW related address.  It was maybe 30 hops and with HN being so slow the test timed out.  So maybe some slowness issues are also caused by the on-land network and not HN, although of course the culprit starts with HN.  And the responses today with my email client are also slow.  Seems I also have other issues to figure out. 

A lot of this stuff is beyond the normal user and I feel sad about their situation.  

Re: Slow speeds on Beam 55 northern california


bugstomper wrote:

All of these issues with beams / satellites / up and down speeds / and all the other situations that arise with this type of service is much more complicated than my experience with broadband.  Sure I had the dish changed from beam 55 to 19, and speed tests show better speeds like this morning 1/13/18-  did 4 tests: 

Down:  4.88,  4.89,  4.88,  4.89 - and
Up:       1.15,  0.78,  1.90,  2.19.   

 

However something has me confused by these speeds and latency.  Last evening I was able to reliable sign on and play my WOW game and it was very slow.  I looked at the in-game speeds and saw a latency of over 4000!  Never had that before!  Usually it was in the 400 to 600 range.  Of course in these games, latency can kill the action.  At one time during the very bad slowdown of Hughes on 55, I tested the hops to someplace, don't recall - think it was a WOW related address.  It was maybe 30 hops and with HN being so slow the test timed out.  So maybe some slowness issues are also caused by the on-land network and not HN, although of course the culprit starts with HN.  And the responses today with my email client are also slow.  Seems I also have other issues to figure out. 

A lot of this stuff is beyond the normal user and I feel sad about their situation.  


Those speeds are better than the sub 1Mbps we had been getting but still much slower than what Gen 5 supposed to be.  Supposed to be up to 25Mbps and normally that means anything below 15Mbps could be signs of an issue.  Under 5Mbps is OK but quite slow compared to what folks signed up for.

 

Did they say expect the 5Mbps to get better or is this it... our fix will be considerably slower than the 25Mbps or 15Mbps where Hughes would like us to be at.

 

Did the techs say anything to you?

 

TJ

EdV
Sophomore

Re: Slow speeds on Beam 55 northern california

@bugstomper

Wow.  Not really impressive speeds.  That's like what people got on old Gen4.  I'm paying for gen5, why go to those speeds, EXCEPT, they beat 1mbps and lower.  But, for how long before even the 5mbps on beam 19 is over sold?

 

Not really impressed.  Come on Hughesnet---just BE BETTER!

Location: Placerville, CA|Gen5 Beam:55|Gateway:GIL|Router:ASUS AC68U
Freshman

Re: Slow speeds on Beam 55 northern california

I currently have Gen4 on Beam 19. I also have constant speed issues with moving files (even uploading short, 3 or 4 Mb videos), streaming video, etc. so I'm not confident that Gen5 on the same satellite would be any better. Just spent an hour on the phone with Hughesnet support, and at the end the very courteous tech said he'd exhausted all options (speed test, clear cashe & cookies, power cycle modem, etc.) and that his supervisor was telling him to move on to another caller. I asked what I my options were, and he strongly suggested I move to Gen5. This thread does nothing to suggest that would solve my problems, and since there are a fair number of similar threads that have not been remedied, it doesn't appear that Hughesnet is listening. If they are, perhaps they've oversold the available bandwidth so badly we'll never see the kinds of performance they show in their TV ads.

 

I feel like I've done everything I can to work with Hughesnet to resolve the problem, unless someone has something else to suggest. Oh, and a tech was out last month to realign the dish, and there was no improvement.

Re: Slow speeds on Beam 55 northern california

I did a install today on Beam19 E17. Speeds are between 22 and 26 down and 1 to 2 up..  That was right after install..  At my house Beam 55 is doing good.  Last night it went way down for about an hour and a half..  I'll keep monitoring that. And send it on up the chain..

Freshman

Re: Slow speeds on Beam 55 northern california

Thanks for the update, gokart. Those speeds are only slightly faster than I'm already getting on my Gen4 setup on Beam 19 on E17. I get the feeling that speed test results don't correlate well with watching streaming video. When I started the service in December of 2016, I could stream Netflix TV episodes without interuption, and once in a while watch a short Facebook video without problems. In the last three or four months, I've been exploring the limits of my 50/50Gb data cap, but can't stand the constant buffering interruptions. What's the sense of having a big data cap if you can't use it? Might want to pass THAT up the line while you're at it. Smiley Wink