cancel
Showing results for 
Search instead for 
Did you mean: 

Slow to no service .. i done ..

Highlighted
Freshman

Slow to no service .. i done ..

Ive contaced 3 times ..been on with tec people ..to only get worse .i going to cut the wire..
5 REPLIES 5
Highlighted
Freshman

Re: Slow to no service .. i done ..

Yep ..no reply from tex assist either
Highlighted
Distinguished Professor IV

Re: Slow to no service .. i done ..

@Charlie51 

 

This is a Support Community.  People post here because they want help for the issues they're experiencing.  And why?  Because this is a SUPPORT COMMUNITY.  From day one you've done nothing but post short complaint blurbs.  If that's all you're going to do, please do it elsewhere.  

 

If you're actually looking for help this time and slow speed is your issue, and you're not out of data, run some speed tests as outlined in these instructions and post your testmy.net "My Results" link.  That's the first step to getting help here.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor II

Re: Slow to no service .. i done ..

Go ahead and "cut the wire," You obviously don't like the service and aren't willing to do anything to improve it, so you should just cancel it instead of pointlessly bleating.

 

Charlie51 wrote:
Ive contaced 3 times ..been on with tec people ..to only get worse .i going to cut the wire..

 

Highlighted
New Poster

Re: Slow to no service .. i done ..

This is definitely a Hughesnet problem. I'm on the East Coast and every evening my speeds commonly go to less that 1 MPBS. Yet in the AM I've seen as high as 17 MBPS. This AM at 9 - 17MBPS little later 5. Right now 1115AM 19 MPBS. I've been on the chat line twice in the last 2 days. They are trying to convince me it is the devices I have on wireless, however I'm now hard wired via Ethernet cable.. HT2000W. Hughesnet router/modem. Same happens whether on 2G or 5G wireless via ROKU. Finally used ethernet cable and still have same problem. Last night with NETFLIX stopped 3 times in 1 hour, but with NETFLIX it seems to be able to recover and play a while. This happens within NETFLIX helping us to recover.. However with Amazon Prime Video impossible, and I get lost internet connection message.. Since I'm connected via cable and getting high speeds at times I know the physical connection is good. Even their chat line reported 31/3 to me. Yet still in the evening after 5PM to 9 PM, the most I ever get is 1 to 2 MPBS, and most often less than 1 MPBS. So this is all a Hughesnet problem and it must be the Satellite hookup. Do they change Satellites in the PM? Between the Satellite and the gateways?
Highlighted
Distinguished Professor IV

Re: Slow to no service .. i done ..

@opaathughes 

 

If you'd like help for your speed issue, please start your own topic in Tech Support, which you can do here.  You will need to run these speed tests.  Please be sure to read the instructions thoroughly and run the tests as instructed.  Please also make sure you have data before running the tests, as tests run while out of data and throttled will be of no value. 

 

To answer your last question, no, they don't change satellites.  The evenings are the slowest due to that being the time period when the highest number of people are online.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro