cancel
Showing results for 
Search instead for 
Did you mean: 

Status meter error/tokens

Assistant Professor

Re: Status meter error/tokens

Any idea when this might be fixed?

 

tokens meter.JPG

Moderator
Moderator

Re: Status meter error/tokens

Hi BirdDog, 

 

Thank you for this screenshot and reporting that this is happening. We'll investigate further.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Honorary Alumnus

Re: Status meter error/tokens

I'll frequently  get that when using the download status meter but never from the myAccount  meter.

Assistant Professor

Re: Status meter error/tokens


@Gwalk900 wrote:

I'll frequently  get that when using the download status meter but never from the myAccount  meter.


Yes, it is the Status Meter, I always get the error there after all the changes. The myAccount link works.

Moderator
Moderator

Re: Status meter error/tokens

Thanks for indicating this is only happening on the downloaded Status Meter. Can you please let me know which version you're running? And you're on Win 10, yes?

 

I checked on our Win 10 in the lab and I'm not getting a similar message, so I'll let our devs know of this as well.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Distinguished Professor IV

Re: Status meter error/tokens

Same thing for me.  Using version 6.6.0.  Windows 10 Pro 64bit.

 

Edit:  Laptop, also with Windows 10 Pro 64bit and Status Meter version 6.6.0, doing the same thing.

 

2nd Edit:  Notebook, with Windows 8.1 64 bit and Status Meter verison 6.6.0, doing the same thing.

 

All three saying "INTERNAL SERVER ERROR".  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Assistant Professor

Re: Status meter error/tokens

Meter version 6.6 and Windows 8.1 Pro 64 bit here. Been an issue at least since @maratsade first posted it.

 

Noticed mine says "Internal Server Error" versus a general error like martasade posted.

Professor

Re: Status meter error/tokens


@BirdDog wrote:

Meter version 6.6 and Windows 8.1 Pro 64 bit here. Been an issue at least since @maratsade first posted it.

 

Noticed mine says "Internal Server Error" versus a general error like martasade posted.


My meter no longer shows the error, woot!

 

tokens.PNG

 

 

 

 

 

 

 

Distinguished Professor IV

Re: Status meter error/tokens

Instead of the error mine now shows absoutely nothing.  LOL.

 

I restarted it, but to no avail.  Getting Gen5 installed some time this morning, so maybe after that it will be okay.  

 

 

Capture.JPG

 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Assistant Professor

Re: Status meter error/tokens

LOL, mine is now blank like Gabe's so they've done something.