cancel
Showing results for 
Search instead for 
Did you mean: 

Staus meter not working

Highlighted
Freshman

Staus meter not working

I put off upgrading my status meter because I had issues before. I just upgraded it and now it will no longer see the modem.. It worked fine before. And yes, I connected it directly to my PC. I have the IP address correct as well. I can still access the internet and everything else. But I get a "modem not available attempting to connect" message.Is there a way I can get an older version of the program?

6 REPLIES 6
Highlighted
Associate Professor

Re: Staus meter not working

Do a search on here for how to kill the app and delete the app's cache directory on your particular computer. Do what it says to do and restart the app.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
Freshman

Re: Staus meter not working

I can not find what you mentioned.

Highlighted
Associate Professor

Re: Staus meter not working

1. Fully quit the Usage Meter from it’s own menu by clicking on the donut in the menubar and clicking “Quit”.
2. Look for the following directory
Windows: C:\Users\[your User name]\AppData\Roaming\
Mac: /Users/[your User name]/Library/Application Support/
3. Carefully delete just the “HughesNet Usage Meter” directory under that and empty the trash.
4. Restart the Usage Meter. This will regenerate all the underlying information as if it were run for the first time, thus correcting the error.

If you are running under Windows, you may need to enable the Hidden items on the View tab in order to see the AppData\Roaming folder and anything inside inside it, as shown below:

Untitled.jpg


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
Freshman

Re: Staus meter not working

Still not working, I deleted the program, removed the cache, and restarted the computer. Then I reinstalled it fresh, still getting the same error.

Highlighted
Distinguished Professor II

Re: Staus meter not working

Try this:

 

1. Fully quit the Usage Meter from its own menu by clicking on the donut in the menubar and clicking "Quit".
2. Look for the following directory
Windows: C:\Users\[your User name]\AppData\Roaming\
Mac: /Users/[your User name]/Library/Application Support/
3. Carefully delete just the "HughesNet Usage Meter" folder under that and empty the trash.
4. Restart the Usage Meter. This will regenerate all the underlying information as if it were run for the first time, thus correcting the error.

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

John1701q wrote:

Still not working, I deleted the program, removed the cache, and restarted the computer. Then I reinstalled it fresh, still getting the same error.


 

Highlighted
Freshman

Re: Staus meter not working

YES, I did that as well. It is still not working.