HughesNet Community

System State Codes 12.7.1 , 12.7.2, and 12.1.9

cancel
Showing results for 
Search instead for 
Did you mean: 
chinamanville
New Poster

System State Codes 12.7.1 , 12.7.2, and 12.1.9

I have been having gateway connectivity issues for the past week. I have been getting system state codes 12.7.1, 12.7.2,  and 12.1.9 a transmit problem has occurred. I can reboot and get connectivity for a very short period then it will error out again. I have checked the coaxial cable from the the dish to the HT2000W modem and all is good. I get consistent signal receive strength of 100 or more. I believe I am experiencing a hardware failure. Sound familiar to anyone?

4 REPLIES 4
maratsade
Distinguished Professor IV

Typically those codes are the result of inclement weather at your location or at the gateway (the gateway is always in another state) but if you've been having them for a week, you may want to contact the 24/7 customer service line. You can also wait until next week when the reps on this site are back.

Remy
Moderator

chinamanville,

 

We're closing this thread since we never got a reply from you. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Thanks,

Remy

I know this thread was closed but this problem persists and is worse now than ever. No it is not the weather here or at the NOC site, I have over a 100 receive signal and is currently 114 . Connection to the gateway constantly drops seems worse when I try to use more than one device, couldn't even get one photo uploaded to my email. 12.7.1, 12.7.2, 12.1.9, and 12.1.12 transmit errors most of the time. Please help me resolve this issue. Thanks

maratsade
Distinguished Professor IV

Have you tried calling the customer service line?