cancel
Showing results for 
Search instead for 
Did you mean: 

TLS Security settings & Site can't be reached error messages

Pence
New Poster

TLS Security settings & Site can't be reached error messages

I'm new to Hughesnet Gen5 and can't connect to some web sites. I get same errors messages with all devices (cell, laptop & desktop) when connected to hughesnet but not through other internet provides (cell tower or public access). Using Microsoft Edge browser I get "Can't connect securely to this page TLS Security settings" and Google Chrome I get "This Site can't be reached - The connection was reset". In reading other post this seems to be a ping or handshake issue. Help is greatly appreciated!

3 REPLIES 3
Liz
Moderator
Moderator

Re: TLS Security settings & Site can't be reached error messages

Hi Pence,

 

I'm glad you found the community, thank you for posting. Let's try toggling off the Web Acceleration function on the HughesNet modem and see if that lets you connect to those secure sites. 

 

 

Here’s how to toggle Web Acceleration. You should only disable Web Acceleration as a workaround for specific scenarios - more often than not those scenarios involve accessing a specific site. For optimal speeds please remember to enable Web Acceleration once you have accessed the website in question.

 

1. Visit the System Control Center (SCC) http://192.168.0.1 in your web browser.

 

 

2. Click the gray "i" icon at the top to go to Advanced Configuration.

 

 

3. Click on "Web Acceleration" in the left side menu bar.

 

 

4. Click on "Control" under Web Acceleration sub-menu.

 

 

5. Click on "Web Acceleration Enabled", this will change to an orange button that says "Web Acceleration Disabled".

 

Let me know if you're able to access the sites after disabling Web Acceleration. If not, please let me know which site(s) you're trying to access so we can try to reproduce the issue.

 

 

  Your cooperation, patience, and understanding are much appreciated.

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Pence
New Poster

Re: TLS Security settings & Site can't be reached error messages

After reading other post of similar issues I tried disabling IPv6 and it worked!

Liz
Moderator
Moderator

Re: TLS Security settings & Site can't be reached error messages

Oh nice! Thank you for letting me know what worked for you! I'm glad you found the answer here in the community. Come back if you have any other concerns.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.