cancel
Showing results for 
Search instead for 
Did you mean: 

The all to familiar problem, slow - slow - slow

Assistant Professor

Re: The all to familiar problem, slow - slow - slow


@maratsade wrote:

"It's not us; must be you" seems to be the go to answer from many providers of goods and services. 


I'm still seeing 1-minute delays on things, and my twitterbot is still getting occasional OAuth timeouts to Twitter - both issues are outside of HughesNet, but involve sporadic delays in CenturyLink's backbone.

 

If I complain to CenturyLink, they won't talk to me because I don't have a user account.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Professor

Re: The all to familiar problem, slow - slow - slow

I imagine that if you did have an account they'd argue the problem is on your side.   I have to wonder if there have been complaints (from account holders) and CL is just saying "must be you, because it ain't us." 

 


@MarkJFine wrote:

If I complain to CenturyLink, they won't talk to me because I don't have a user account.


 

Junior

Re: The all to familiar problem, slow - slow - slow

Exactly...  HN needs to become more agressive with CL since we, the victims, carry no weight with complaints to CL

Woody.

Assistant Professor

Re: The all to familiar problem, slow - slow - slow

I guess my point is, if CL won't even admit there's a problem (again, I've told them repeatedly), how agressive can HN get? How do they even go about bringing it up and proving it? HN's basically caught in the middle of a spam (euphemism) sandwich.

 

Also consider that some of these ground stations may have had long term contracts with Level3 that CL have since absorbed (and degraded). HN may very well be a captive victim until their contracts with CL are up.

 

And even then the choices may be limited of who they can switch to. CL have practically created a monopoly eating up Level3, Qwest, et. al.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
New Poster

Gateway Issues? 10/01/19 1158 pm and still down

Are you having gateway issues? I have no internet 

Professor

Re: Gateway Issues? 10/01/19 1158 pm and still down

For heightened visibility, you should post this as its own thread under Tech Support, and not as a reply to another thread.  

 

Maybe the HughesNet mods will move this so you won't have to.

 

gkmiller wrote:

Are you having gateway issues? I have no internet 


 

Junior

Re: Gateway Issues? 10/01/19 1158 pm and still down

The problem is intermittent, sometimes fair performance, sometimes really poor performance.  But overall, it persists.

Junior

Re: The all to familiar problem, slow - slow - slow

"I guess my point is, if CL won't even admit there's a problem (again, I've told them repeatedly), how agressive can HN get?"

 

If they have an agreement like HN does with us, not very.   I would hope there are performances clauses in the contracts that would give HN some leverage - if they care to persue.   

 

I guess we are at a dead end relative to what we can do.   I hope service does not further deteroiate!

 

Thanks for all the input, wish there was a solution.

Woody - KZ4AK

Junior

Re: The all to familiar problem, slow - slow - slow

I understand that testmy.net is a favorite here but the site has lately proven unreliable.  I am certain my download speed is not 2300 Mbps!  It also apparently does not count "waiting" times of inactivity in it's calculation.   I have had more realistic results using speedof.me  .   I usually receive download reports of <5 Mbps, Upload is typically between 1.5 abd 2 Mbps and often faster than the download.   That being said, below are links to two tests.  These show a much better than usual download but, the point is,,,  When HN is actually passing data, it is often pretty fast, BUT there are long periods when nothing much at all is happening.  During the first part of the test, data rate is similar to dial-up (worse?), the later when HN decides to actually move some data, the speed is decent.

 

This is a data bottle neck at HN and/or their connection to the rest of the world.   We as users cannot control or fix this.  It is the responsibility of HN to address this problem.   How, as users, can we make that happen???

https://i.speedof.me/191008012131-1370

https://i.speedof.me/191008011732-5639

 

HELP, Please !!!!!!!!!!!!

Woody

 

Highlighted
Distinguished Professor IV

Re: The all to familiar problem, slow - slow - slow

@hamradio 

 

Testmy is still working fine for me.  I do occasionally get the obviously incorrect result, but when that happens I just delete the result.  If that's happening often for you it may be an indication of some type of issue with your connection, wherever in the network it may lie.  

 

When it comes to troubleshooting, Testmy is the required test for a few different reasons, with three of them being that it allows a consistent test size to be chosen for all tests, the result given is an average rather than the speed showing at the very end of the test, and it shows a test in progress summary for each test (the TID).


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit