cancel
Showing results for 
Search instead for 
Did you mean: 

This is a joke.

Distinguished Professor III

Re: This is a joke.

@Alanja69

 

When you're streaming, make sure to turn off, or snooze, the Video Data Saver if the stream is in HD.  It can also help, sometimes, with SD streaming.  Some streaming services stream in HD by default.  

 

You also don't have to use the WiFi Booster to get better WiFi coverage.  You can use your own router, if you have one.  You aren't required to use the HughesNet modem's built in WiFi.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: This is a joke.

And HughesNet told me that it shouldn't be off so I was confused because I read your instruction on another post about snoozing the data saver so to my knowledge it's off I'll have to double-check. as far as the Wi-Fi booster I'm not sure how to use the router because I asked HughesNet support department and they said that I could not use a router so I'm not really sure where I hook that up at if you could give me some direction I'd greatly appreciate it cuz I'm going crazy.

Thank you
Distinguished Professor III

Re: This is a joke.

@Alanja69

 

You absolutely CAN use your own router with the HT2000W Gen5 modem.  Many people do, as they want better WiFi range/coverage and/or better options than the WiFi part of the HughesNet modem provides.  I sometimes use my own router with the HT2000W modem.   

 

With a router, you would connect it into any one of the LAN ports on the back of the HughesNet modem.  And, to keep the two WiFi sources from interfering with each other, you would disable the WiFi in the HughesNet modem.  To disable the WiFi in the HughesNet modem, please see 5.c. in the section titled "How do I manage my built in WiFi modem?" in this PDF.  In addition to what it shows in the PDF, I actually uncheck the SSID Broadcast boxes, too.  And I also disable the two WiFi radios themselves, by unchecking the two Frequency Band boxes in the Advanced Setup.  I'll post two pictures below to show what I uncheck.  You should click Save Settings after unchecking the boxes, and with the SSID Enable and Broadcast boxes you should click Save Settings, at the bottom of the page, after unchecking them for each of the four radios individually (2.4, then 2.4Guest, then 5 , then 5Guest).  What I mean is, uncheck SSID Enable and SSID Broadcast for the 2.4Ghz band, then click Save Settings at the bottom of the page.  Then do the same for each of the three remaining bands, individually, just like the first.  If you uncheck the boxes for all four, then click Save Settings, the settings won't hold, so you have to do each of the four individually.  You should also change these settings with a LAN cable connected device, not a device connected via WiFi. 

 

Doing all of the above will ensure that the WiFi from the HT2000W won't interfere with the WiFi of the router you connect.  It's a bit of a pain at first, but once you do it you'll get the hang of it pretty quickly, in case you ever need to re-enable the WiFi in the HT2000W or need to go back and forth, for whatever reason.  

 

To get to the WiFi settings in the HT2000W modem, go to the System Control Center, then click WiFi Settings.  Your default WiFi Settings password is admin. 

 

Capture1.JPG

 

Capture.JPG 

 

Again, make sure to change these settings while connected to the HT2000W modem with a LAN connected device.  

 

If you have any questions, like needing clarification on something, or whatever, please feel free to ask.  The only dumb question is the one not asked.  Smiley Happy 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: This is a joke.

Ok I found the router believe I hooked it up correctly. Router to modem then modem to router? Now I am off to try the next step.
Distinguished Professor III

Re: This is a joke.


@Alanja69 wrote:
Router to modem then modem to router? 

I'm not quite sure what you mean by this.  

 

The router should be connected to one of the LAN ports on the back of the HughesNet modem.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: This is a joke.

Amen to MacBeth!

Highlighted
Professor

Re: This is a joke.

Your post is puzzling. 

 

@repo7 wrote:

Amen to MacBeth!


 

Freshman

Re: This is a joke.

Doesn't really matter since I did this step in down to 50% available this is a joke. Now come to find out the guy that set up my satellite out it right in the direction of a huge tree that according to your tech support on the phone could be the problem

Have not had the service for a full month was told if I cancel there is a $400.00 fee. Ummm ok at this point your going to charge me for a service I have not even gotten to use for a full 30 days without a problem.