cancel
Showing results for 
Search instead for 
Did you mean: 

Three Days of extremely slow and unresponsive internet connection.

Moderator
Moderator

Re: Three Days of extremely slow and unresponsive internet connection.

Good morning t.steven,

 

Thank you for the update. Glad to hear the site visit was productive and that your service is running normally again. Please don't hesitate to drop by the community again if you have additional concerns.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Sophomore

Re: Three Days of extremely slow and unresponsive internet connection.

@Liz

 

Alright, after a few days. the problems seem to be coming back. Everything was A okay for a while, but now there seems to be something wrong with my network connection. Although everything may look okay from a general diagnostic view.

 

This is what my hourly history is consistently looking like. Since you won't be back until after the weekend. I will just leave this here.Current Hourly History.jpg

 

It clears up for a little bit and then it starts again. I tried pinging Hughesnet in my command prompt and all requests timed out. I ran a few WinMTR tests with certain servers and am averaging between 2-5% packet loss with those servers in some cases 10% and latency spiking as high as 2-4000+ MS although will average out arround 6-800ms but those spikes are consistent every 10-15 passes. The hughesnet speed tests and web response tests don't show any abnormalities however WinMTR, Pathping and Tracerouts show issues with my connection. It's  times like this I wish Hughesnet wasn't my only option.Smiley Frustrated

 

 

Edit: One other thing I noticed. It only starts to do this when my bonus period ends. When my any time hours start it all starts to revert back to performing poorly. When my Bonus period starts everything is fast and acting as it should. Also getting red X in DNS Accelertion [N] from time to time as well. Not sure if this helps any.

Moderator
Moderator

Re: Three Days of extremely slow and unresponsive internet connection.

Good morning t.steven,

 

Thank you for these updates. Please keep an eye on your system performance over the next few days. I see you've been having rain and thunderstorms at your location since Wednesday, and I'm sure engineering will point that out first if I escalate right away.

 

I am curious about your slow speeds happening once bonus hours end. Can you please create a testmy.net account and run a batch of 3 tests when you see the slow down? Post your test results link here in your thread.

Please keep in mind that Hughesnet will only accept testmy.net and the official Hughesnet speed test results. Tests from other sites like speedtest.net are not accepted due to the compression technologies and latency that satellite deploys.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-use the 12MB size download test file ONLY if on Gen4 Service Plan
-space each test at least 5 minutes apart
-post your results URL here, it may look something like http://testmy.net/quickstats/C0RR0SIVE


For a more in depth guide on running the tests, please visit: http://customer.kb.hughesnet.com/Pages/7001.aspx

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Sophomore

Re: Three Days of extremely slow and unresponsive internet connection.

I ran the tests as I already have an account set up on Testmy.net.

 

http://testmy.net/quickstats/Darkling1984

 

Even with the issues I am having, download and upload speeds look okay. It really doesn't show me anything, at least nothing I can identify.

 

Even when my current hourly history shows Uplink issues and DNS Accelleration porblems. My download and upload speeds seem to unaffected. Not sure how much help that is going to be to be honest. That is the problem. I don't think that is the problem. But then again. I cannot say for certain. Do with this information as you deem necessary. Thank you!

 

As for the storms I have had in my area, that was one night and they passed the next day, however last couple days have been clear with light overcast skies, and the problem still remains. I had a similar problem like this about a year and a half ago and I don't remember what happened that fixed the issue.

Moderator
Moderator

Re: Three Days of extremely slow and unresponsive internet connection.

OK thanks for the information. Just to clarify, despite the speed test results, you are experiencing slow speeds, correct?

 

Does this slow browsing experience happen with every site you visit or only specific sites? If only certain sites, which ones?

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Highlighted
Sophomore

Re: Three Days of extremely slow and unresponsive internet connection.

@Liz

 

Yes, I am experiencing slow speeds. The web pages I primarily use as I don't really use too many. The main ones are Battle.net for access to Blizzard's video game web pages. facebook.com, twitter.com, google.com search engine and youtube.com. I have issues with most of those, but Facebook and youtube are primarily the worst when it comes to loading. Blizzard's Battle.net web pages for their video games also have issues loading as well. They start to load like normal and fairly quickly however more times that not they just stay idle when they try to load. and I have to constantly refresh the page just to get it to load properly.

 

Just an example I also notice large spikes in the delay when the problem does occur. One other thing to add. I left my computer active to the internet while I was at work and I did notice some problems while the system was idle. Example below.SCC.jpg

That was during my bonus period as well. So maybe I was wrong to some degree. I also had 3 or 4 red X in TCP Acceleration during that hour which I didn't get screen captures from before they were overwritten. Had some issues connecting to the system control center during those moments. I am just trying to give you all information from my end that I can to help in diagnosing the problem I am having. I will also continue to do so when a problem arises.

 

FYI: It is now past my bed time. I will be asleep and be gone for work in about 7 hours. If you respond before then. I will try to catch the update before Thanksgiving and respond. If I am unable to do so. I hope you have a good Thanksgiving and will continue to communicate with you after the Holiday. Thank you!

 

This was posted yesterday but I went to edit something and it deleted and or something screwed up my post somehow, so here it is again... Sorry for the multiple posts if that happens.

Moderator
Moderator

Re: Three Days of extremely slow and unresponsive internet connection.

Ah that explains all the notifications but seemingly no new posts, thanks for the info! I'll pass this over to engineering for their input. I'll post back once I have any updates or questions for you.

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Sophomore

Re: Three Days of extremely slow and unresponsive internet connection.

@Liz

 

Just wondering if there are any updates at this time. Been a week understanding that Holiday and weekend fell in to that as well. Just wanted to know if there are any problems. Or what the next step may be. Thanks.

Moderator
Moderator

Re: Three Days of extremely slow and unresponsive internet connection.

Good morning t.steven,

 

Thank you for checking in. I'm still seeing that your LAN cable isn't plugged in, or at least the modem isn't recognizing that a LAN cable isn't connected. Have you been disconnecting it? If not, are you able to switch out the LAN cable with another one to see if that makes a difference? I've asked this earlier but I don't believe I got confirmation that a cable switch was made.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Associate Professor

Re: Three Days of extremely slow and unresponsive internet connection.

@Liz

Is it possible that t.steven has his computer directly connected?  If so, some computers will completely power the NIC when off when shut down, or put to sleep, which would show the LAN cable as being disconnected on the modem diagnostics.  Pretty sure the modem has a log that shows the name of devices most recently connected, would be rather easy to tell the difference between a computer and other device types.

I think last time the OP elected to leave the computer on for your LAN cable testing last time.