cancel
Showing results for 
Search instead for 
Did you mean: 

Token not being applied

Sophomore

Re: Token not being applied

I will try that and respond. By the way, the number of tokens Ihad available went down by 1 when I used it.
Sophomore

Re: Token not being applied

Sgoshe, that did not work either. I really need to pay bills, but I am afraid to keep using my tokens, I am afraid I am just wàsting them. I do appreciate your help.
Honorary Alumnus

Re: Token not being applied

In the 11 yrs  I've had Hughes I have never had a token go "glitch" on me but I guess there can be a first time.

Did you log into your "dashboard" and see if the price of the token has been added to your account balance ?

As to the thing disappearing .... with a fast connection a small amount of data supplied by a token can go "poof" very quickly.

Sadly, Microsoft has taken it upon themselves to download Win10 to users of Win7/8/8.1 as a background process "just in case" you wish to upgrade later. It is still ongoing depending on a number of factors.

That still doesn't account for the fact that you never seen the SmartBrowse light go out and the data added to your Token Bucket despite refreshes.

It sounds like this is one for the Forum Mods to check into Monday.

You don't happen to have Glasswire installed on that computer do you ?

If so look at what programs or processes were active during that time period:

 

Sophomore

Re: Token not being applied

If a rep would look into this, I would appreciate it.  Case ID number: 50463191
Sophomore

Re: Token not being applied

No, I don't have Glasswire.
Highlighted
Honorary Alumnus

Re: Token not being applied

It may not be a bad idea just incase you have a "leak":


https://www.glasswire.com/download/

It is a 19.3 MB download:


It will only show activity from the point of installation forward and only on the computer that it is installed on.

Here is a "how to":

Sophomore

Re: Token not being applied

That looks very cool!  I will check it out.  I really need some tool to track the traffic on all devices in my network.  I ordered a Nightshift package from them and it works pretty well, but I thought the Asus router they provide would support dd-wrt and it doesn't.  It tracks traffic but in a very general way, I should have investigated a little more.  Shoot, all this is becoming a full time job!  Oh, I miss the blissful days of the old, non-gen4 hughesnet, when I rarely ran out of data and it was refreshed the next day.  I was just able to take it for granted.  Oh, well.  Onward and Upward!  Thanks for your help!
Honorary Alumnus

Re: Token not being applied

Hummm,

Can you post the model number of your Asus router ?

I don't have one but I think Charles S. Charles M and Sgoshe have a model(s) that after installing a third party firmware update (Merlin ?) that allows the router to track usage with great detail across the entire network including wireless devices.

Hopefully one of them will see this post and chime in and advise you better in that regard than I can.

There are just so many things changing on the computerdom landscape you can hardly keep up ....

Example: Those that have AVG antivirus have a different problem to contend with beginning this month ... AVG collects (read upload of data here) and shares that info ...

It truly is a jungle out there !

If one of those guys don't pick up on this I'll PM them but please do post the model and version of your Router so they can verify if the Merlin router firmware is compatible.


Edit: Used be a DW6000/HN7000s user myself.


Honorary Alumnus

Re: Token not being applied

For the Hughes Mods ....

This is perfect case where things in some areas have regressed.

It use to be that a user (including Gen4) could visit the "direct token link":


http://services.hughesnet.com/service_tools/tokens/index.cfm



Click on the "check token history" link and .....:

Get a complete "history" of tokens that had been "applied".

That function needs to be restored IMHO.

Sophomore

Re: Token not being applied

Yeah, that token history would be useful.  I downloaded another token a little while ago and it worked the way it should, but I seriously think I lost a token early this morning.  My router is Asus rt-ac52u.