cancel
Showing results for 
Search instead for 
Did you mean: 

Traceroute and ping issues...

maratsade
Distinguished Professor III

Re: Traceroute and ping issues...

Another curious thing is my issue with iMessages, and also with icloud.com.  During certain times of the day and night, most especially between 7 am and 8 am (sometimes much later), iMessage won't load images, and icloud.com doesn't work, but only on the HN network.   When I test speeds, they're robust. And I can stream too, so I imagine this means there isn't much congestion, but who knows?  Maybe all of this, your tracert issues and my iMessage issues have to do with CenturyLink or with Chinese hackers crawling around the interwebs and playing practical jokes.  Only the Shadow knows. 

GabeU
Distinguished Professor IV

Re: Traceroute and ping issues...

@maratsade 

 

I've actually been following your iMessage thread.  How annoying.  Smiley Sad  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor III

Re: Traceroute and ping issues...

Definitely! But things could be worse, I guess. Smiley Happy  iMessage, except for the images thing, works just fine.  Maybe Apple has a vendetta against HN... Smiley Wink

GabeU
Distinguished Professor IV

Re: Traceroute and ping issues...

@MarkJFine 

@maratsade 

 

Well, it turns out this issue, which I'm still having, is tied to this desktop.  I connected my laptop via WiFi, then LAN cable, and both tests worked fine with it.  I've no doubt it would work fine with my mini PC, as well.  

 

I can't remember if the tests I tried running a few weeks ago were the first on this computer, as it was built in January, but I think maybe so.  I'm going to have to do some Google searches to see if there is a settings adjustment that needs to be made in order to get them to work correctly on this thing.  Maybe even go onto MSI's forum and ask if anyone else has seen this issue with this particular motherboard.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor III

Re: Traceroute and ping issues...

Wow. That's amazing, and it serves to illustrate the many variables that affect our interactions with the internet. 

How ever did you figure it out??

GabeU
Distinguished Professor IV

Re: Traceroute and ping issues...


@maratsade wrote:

Wow. That's amazing, and it serves to illustrate the many variables that affect our interactions with the internet. 

How ever did you figure it out??


I started wondering if maybe this issue was related to what's going on with my modem and the perpetual update thing, and I was going to note this issue on that topic page, just in case it was.  Before I did, for some reason, I realized I should check to see if it was just this computer.  With this kind of problem, it never dawned on me that it could be related to my equipment and not HughesNet.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro