cancel
Showing results for 
Search instead for 
Did you mean: 

Transmit/Uplink errors

Sophomore

Transmit/Uplink errors

Getting a lot of red x’s on uplink. Could this be due to the Pineapple Express rainstorm on the west coast?

https://imgur.com/a/9kuCF
1 ACCEPTED SOLUTION

Accepted Solutions
Sophomore

Re: Transmit/Uplink errors

Well, guy came out and swapped out the radio. System is working smoothly now. Still some red x’s in the system status, but no problems with the internet now.

Messages actually send out every time on messenger/iMessage, etc!

View solution in original post

34 REPLIES 34
Assistant Professor

Re: Transmit/Uplink errors

If your gateway is located there, northern part of state I believe, then yes it is possible.

 

Can post this portion of stats located here: http://192.168.0.1/#!/home/status     It shows where your gateway is located.

 

Capture.PNG

 

Did this suddenly start or been happening for awhile? Could also be a dish alignment issue. High winds where you live?

Sophomore

Re: Transmit/Uplink errors


Associated (Data IPGW - MIS10HNSIGW52A002)

Errors have been clean for a bit. Maybe the storm is weakening.
Assistant Professor

Re: Transmit/Uplink errors

Your gateway is in Missoula, MT. Light rain there according to Weather Channel. If still getting errors tomorrow it could be alignment or radio problem.

Sophomore

Re: Transmit/Uplink errors

Yea, we have had a few windstorms since the dish was put in. Problem just started being noticeable.
Sophomore

Re: Transmit/Uplink errors

I tried to download some software to test and check alignment, but could not get it to connect to the modem.
Assistant Professor

Re: Transmit/Uplink errors

Dunno if the HughesNet mods (employees) are working tomorrow so could be Monday before one of them can check your system. May want to tag either Liz or Amanda come Monday if no reply before then.

Moderator

Re: Transmit/Uplink errors

Hi Mari,

 

I was able to locate your account and run some basic diagnostics from where I am right now. I cannot communicate with the modem. Can you confirm if it is plugged in and powered on?

 

Thank you,

Amanda

Sophomore

Re: Transmit/Uplink errors

Yes, it’s been on all day.

It was clear for a while and the uplink cleared up. Now a small shower passed by and it’s red x’s again.
Sophomore

Re: Transmit/Uplink errors

It works well enough to do some things like reply to this thread, but many iPhone apps glitch.