cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to open a web page

New Poster

Unable to open a web page

I had Hughes Net installed just this week. For the most part everything works as expected. I am however having a small problem. In Google Chrome in the promotions I have always had the Travel Channel page and almost every day have entered the sweepstakes. Now all I get is an error message saying no data sent from the site. I have tried opening it in Internet explorer same problem. I refreshed Google Chrome with no change.

Are there any solutions to this that I can try?

2 REPLIES 2
Assistant Professor

Re: Unable to open a web page

Try rebooting your modem by unplugging the power from the wall socket, waiting a minute, then plugging back in. This will clear the DNS table which can get scrambled (sometimes due a weak or unstable wifi signal).

In the occasional case where the scrambled DNS entries have been propagated to your computer, you may have to reboot it while the modem is unplugged as well.

* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Moderator
Moderator

Re: Unable to open a web page

Hi chipdog, 

 

Glad you found our community, welcome! I hope Mark's suggestion worked, haven't heard from you in a bit. If you have any other concerns, feel free to start a new thread!

 

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.