cancel
Showing results for 
Search instead for 
Did you mean: 

Unidentified network/no internet access

Spectator

Unidentified network/no internet access

Just started with HughesNet a week ago and have not gotten internet working on my laptop. It sees and connects to the network (full bars) but then has the exclamation point error and when it troubleshoots, says “doesn’t have a valid IP configuration.” We have tried resetting IP address, and the laptop continues to connect to all other WiFi networks except HughesNet. It is an 8.1 Windows OS. We have also conmected it by ethernet, but when ethernet disconnects the internet goes out again. Help!
8 REPLIES
Assistant Professor

Re: Unidentified network/no internet access

Try the steps given in the answer at the bottom of the page here:  https://answers.microsoft.com/en-us/windows/forum/windows_8-networking/wifi-doesnt-have-a-valid-ip-c...

 

May also need to reboot the laptop after doing the steps. Skip method 2 as those should be left set to automatic.

Spectator

Re: Unidentified network/no internet access

Thank you so much for your reply! I have tried those already and they did not work. Last time when I did ipconfig/release and renew command prompt gave me output but didn’t fix the problem, and this time it says “no operation can be performed on Wireless Network Connection 2 while it has its media disconnected” and directly under that is says “no operation can be performed on Local Area Connection while it has its media disconnected”.
Spectator

Re: Unidentified network/no internet access

I was able to release and renew after restarting my computer, and also did a dns flush command. No luck.

Again, the computer can connect to EVERY OTHER WiFi but this one. Using Ethernet it has connection while plugged in but immediately loses it when removed from Ethernet.
Distinguished Professor II

Re: Unidentified network/no internet access

@Ewinters

 

Do you have any other devices that succesfully connect to HughesNet via WiFi?  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Spectator

Re: Unidentified network/no internet access

Yes, other devices connect fine. I have windows 8.1.
Distinguished Professor II

Re: Unidentified network/no internet access


@Ewinterswrote:
Yes, other devices connect fine. I have windows 8.1.

That's good.  I've noticed a few people saying that performing a clean boot fixed the problem.  I don't know that this will fix the issue, but it might be worth a try if you have not already tried it.   After the clean boot you would want to re-enable all Microsoft services, of course.   

 

https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

 

Edit:  Looking through the thread that BirdDog linked to has a few other things that might be worth trying, as well.  

 

Edit 2:  Fixed link.  Wasn't working.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Highlighted

Re: Unidentified network/no internet access

You might want to try this.. Hardwire the laptop in..  Go to 192.168.0.1  On the left you'll see WIFI settings. Click on it.. Password is  admin   Under the 2.4 you'll see WPA mode. Click it and change it to WPA/WPA2  Default is WPA2  Click the 5 band and do the same.. Disconnect laptop.. Reboot modem and computer and try it then.. Some laptops didn't like the WPA2 mode..  Hope this helps..

Moderator

Re: Unidentified network/no internet access

Hi Ewinters,

 

Welcome to our community! Glad to see we've eliminated some steps already. If you are still having trouble getting online with your 8.1 machine, could you try the following?

 

Connect to the HughesNet Wi-Fi 

Open a web browser and browse to http://www.systemcontrolcenter.com or http://192.168.0.1

Let me know if you can reach one of those pages.

 

Thank you,

Amanda