HughesNet Community

Upgraded to HT2000W &PS4 VC Stopped Working

cancel
Showing results for 
Search instead for 
Did you mean: 
CMcIntire
Freshman

Upgraded to HT2000W &PS4 VC Stopped Working

We just upgraded two days ago and as soon as we upgraded, the voice chat feature on the PS4 refuses to work (NAT type error). It worked on the lower grade plan we had when we were using our own router, but does not work with the new one.

We've tried opening ports, UPNP, and DMZ with no luck either on their own or in any combination. Why isn't it working and what can we do? The most we've gotten from tech support (e-mail) is to use our own router in conjunction with their equipment, but no info on how to set it up.

This is very frustrating as we upgraded to get a slightly better gaming experience and now we have essentially no gaming anymore.
1 ACCEPTED SOLUTION

Hello CMcIntire,

 

Thank you for your patience while our engineers work to address your concerns. Please try the steps here and let me know if they help.

 

Looking forward to hearing back.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

View solution in original post

13 REPLIES 13