cancel
Showing results for 
Search instead for 
Did you mean: 

Uplink Error, Transmit Problems, Help/Advice Needed

Advanced Tutor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

@Amanda@MarkJFine

 

I 'think' the problem may very well of been the HT2000W power cord itself.

When I did the 3rd reboot yesterday, like I mentioned earlier, instead of simply rebooting from the control panel, this time I physically pulled the power cord/connector out from the back of the modem, waited a few minutes, and then pushed it back into the modem snuggly.

 

Since then, I have had no error codes...

I'm thinking that perhaps the connector may of loosened up just enough to cause some interference, but not enough to disconnect the power completely to the modem.

hn.png

 

Thanks again to both of you for your help.

The advice and tips that you all provide within this community are invaluable and I very much appreciate your help.

 

 

Assistant Professor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

Yeah, DIN power cords are not really designed for repeated plugging and unplugging and will loosen with time.

Most people unplug from the wall, but I prefer removing the power cord from the one side of the power brick.

Can be made more easily accessible that the back of the modem or wall if situated appropriately.
You also don't endanger the DIN plug (and the modem, yourself, and your house) by accidentally bending/shorting a pin.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Advanced Tutor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

Yesterday was actually the first time I had pulled the cord from the back of the modem.

When I reboot the modem, I usually just do it directly from the system control panel. (the lazy fix)

 

It's funny though because now that I think about it, several weeks ago I had pulled out my computer desk so that we could install a 'Joey' (Dish Network) receiver to a TV that is sitted up on top of the computer desk hutch, and I THINK that in the process of pulling out the desk, we may of inadvertently, and ever so slightly, tugged on the DIN cord which caused the uplink issues...

Being that, for all purposes, our internet service / modem was 'working' (powering up etc) it simply didn't occur to me that the power cord going to the modem could be the problem.

 

I'm certainly glad I asked for help..otherwise I may still be sitting here trying to figure this up...

Assistant Professor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

another bonus... I've added this to the faq I've been building for transmit errors.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Associate Professor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

Just saying...  Don't remove power at the modem like that, if a short occurs you could damage the modem, power adapter and even the radio.  If damage from that occurs, you will most likely be responsible for the cost of damages.

Advanced Tutor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

@C0RR0SIVE

When I manually reboot my modem I always unplugged the entire unit from the wall first (plug end)

I don't have a need to 'manually' reboot/unplug my modem very often ..like I said, most times I simply reboot from the system control center if I'm experiencing any kind of issue.

Yesterday was just the first time that I actually unplugged the modem from the wall AND disconnected the other end as well (the end that inserts directly into the modem).

I didn't mean to suggest that I simply pulled the cable out from the modem before unplugging the unit first...sorry for the confusion.

I know how easy equipment like this can short out if not disconnected in a certain way

 

I do think this is good advise though for anyone who may be reading this that may otherwise not know how to disconnect their HughesNet equipment/modem. Smiley Happy

 

p.s so far so good...no more errors, green check marks since yesterday.

Associate Professor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

Ahh, alright.  Was worried for a bit as there is a 48v pin on the DIN connection, and if that happens to somehow short to any other pins, it could fry a lot of equipment very fast.

Sophomore

Re: Uplink Error, Transmit Problems, Help/Advice Needed

I've been experiencing the same intemittent errors and also noticed the dodgy power cord connection to the modem. I was moving the modem and all the lights went out, so I wiggled the power connector and the lights came back on - it got more reliable after that...........

Sophomore

Re: Uplink Error, Transmit Problems, Help/Advice Needed

More on the "power cord wiggling". I'd been having transmit errors for 10 days, customer support suggested re-booting the modem to clear the error, which got tedious every 15 - 30 mins. On the next call the next level of support suggested I unplug the ethernet cable and reverse it - still didn't fix the problem.
Then I accidently wiggled the power cord and noticed the lights blanking out then coming back on. I made sure the power cord was firmly pushed in and have had 3 wonderful error free days !!!! Maybe this should be something customer support should have in their script...........

Assistant Professor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

Someone actually suggested unplugging the ethernet cable and reversing it?

It's keyed to work only one way!


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.