cancel
Showing results for 
Search instead for 
Did you mean: 

Uplink Error, Transmit Problems, Help/Advice Needed

Distinguished Professor IV

Re: Uplink Error, Transmit Problems, Help/Advice Needed


@MarkJFine wrote:

Someone actually suggested unplugging the ethernet cable and reversing it?

It's keyed to work only one way!


I've seen some crazy advice before, but....SMH.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: Uplink Error, Transmit Problems, Help/Advice Needed

@IntheSticks

 

Those plugs are very temperamental, as well as delicate, and can cause all sorts of issues when not well seated.  They can also easily work themselves loose if the modem is moved around a lot.  Glad the fix turned out to be pretty simple.  Smiley Happy  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Assistant Professor

Re: Uplink Error, Transmit Problems, Help/Advice Needed

Can't remember what renditon of modem I first learned not to mess with the DIN power plug. I originally thought it was convenient to reboot by unplugging that until one time it generated a small but significant spark when I plugged it back in. It worked after that but never went that way ever again. Always used either the wall socket or the one end of the brick after that.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.