cancel
Showing results for 
Search instead for 
Did you mean: 

Upload speeds recently became extremely slow, but download speeds are fine (Gen 5)

Freshman

Re: Upload speeds recently became extremely slow, but download speeds are fine (Gen 5)

Thanks, Liz!

 

The tech just left. The system thought I was out of data and in FAP (with 6.2 gb left this month), but only my upload was affected by the bug, not download. He got the ghost FAP cleared, and my upload speeds have been restored!

Moderator
Moderator

Re: Upload speeds recently became extremely slow, but download speeds are fine (Gen 5)

Good morning AJinCA,

 

Thank you for this update on your site visit! Glad to hear the tech sorted everything out for you. Drop by the community anytime if you need anything, we're here to help.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Freshman

Re: Upload speeds recently became extremely slow, but download speeds are fine (Gen 5)

I am having the same problem and seem to not be able to communicate this with service. I do have a sevice plan and would hope that this is covered but I cant seem to get service or an explanation other than my service is running normally but my speeds are consistently .27M to .28M upload speed on whatever speed test site I am using including hughesnet Thanks 

Distinguished Professor IV

Re: Upload speeds recently became extremely slow, but download speeds are fine (Gen 5)

@Gen349

 

Because this is an older thread that's marked as solved, it would be a good idea for you to create a new topic, which you can do by clicking on the blue "Start a topic" button on the upper right while within the Tech Support section.  

 

You'll be asked to run some speed tests at testmy.net using a specific protocol to give the reps info about your speed issue.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit