cancel
Showing results for 
Search instead for 
Did you mean: 

Very slow internet speed !

Lineman80
New Member

Very slow internet speed !

my usage is at 96%! I can't send pics or watch any videos! I'm paying for internet that isn't doing me any good!
12 REPLIES 12
GabeU
Distinguished Professor IV

Re: Very slow internet speed !

@Lineman80 

 

Keep in mind that right now the system is under considerable strain from all of the additional people being online, and service speed is suffering because of it.  

 

If you feel your speeds are sub par and you are not out of data, the reps will need speed test results to help you.  Please be sure to follow the instructions for those tests.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Re: Very slow internet speed !

We have had slow internet ranging in the 1-5mb or less, usually in lbs since week one of getting service in November. Ain't even sub par service, and yes tech support has done everything. The last tech said he spresolved it when he had me do a master reset, from front and back of modem at same time. It worked, but after the call, just like usual...it speeds up. Then it slowly goes down, and at 11pm every night, the bottom drops out of out or internet. Just like tonight,  31 mps around 10:30pm and we were like.  WOW we are gonna set down and watch a movie, because we never can so we never do. 11pm rolls around, and there it all goes to crap, 600kb or less. Even down to 200-300kb. So I am waiting for a tech to come out Tuesday, gonna tell me same thing.  Your equipment is fine and signal is great. Funny thing, did a few test yesterday and was getting speeds of like 300mb. And have the tests to show above 230mb on 3 or more tests. I get that now more people are online, I get it. Should a company have more customers then they can support yet still rake in the money? And on top of that we have lost about 5% of our data today with no usage? Leaks again I am guessing, cause the last modem was leaky. So, if I turn on VPN, it is a little slow, yes because it's satellite, but...speeds don't fall off like they do with VPN off. I have been tracking stuff for a few months after a friend of the family that works for Hughes as installer told me too and the few things to do to show it's not equipment or signal issues. Sure every internet provider throttles, I was a supervisor for a service provider for years, so I know all to well. But this is ridiculous beyond comparison to others. Worst part is we can't get cable here, so it was this company or the other company. Our neighbor pays more with the competition and tried to get us to go with them, and they said they had one issue with cable from sat to modem had started coming apart and got repaired quickly, and that's it..in 4 years. We chose the cheaper, and it's been a nightmare. I can post all the test results one can want, but at the end of the day, it's the company not the install or equipment. That's from an installation tech.

GabeU
Distinguished Professor IV

Re: Very slow internet speed !

@robinloraditch 

 

Neither your rant nor the conjecture it contains are going to help the OP in any way, shape or form.  If you feel the need to post such, please keep it on your own thread.  This is a support community, not social media.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Re: Very slow internet speed !

I am sorry, I am a paying customer with ongoing,  unresolved issues as well, for. 7 ongoing months. I am not ranting, and i sympathise with the op. I do believe that I may inject my input as well, just as you do on about every single post. I did not direct my comments towards you, in any way whatsoever. 

Re: Very slow internet speed !

@Lineman80  basically, go to Testmy.net and register and login. Run 3-5 tests and upload it here, so they can see how slow it is. Then they will let you know that they are working on it or submitting to another dept. Bout it 

GabeU
Distinguished Professor IV

Re: Very slow internet speed !


@robinloraditch wrote:

unresolved issues as well, for. 7 ongoing months.  


If that's the case, and I do see by your speed tests results that it is, I would start a new topic for your speed issue and post your Results URL.  The reason I say to start a new topic is because your other thread has a solution marked, so the reps see it as solved, even if you post on it again.  Whether using a WiFi device for your testing is going to be a problem only the reps can say, but if you have a LAN cable connectible device you should start using that for the testing and disable the WiFi in the HT2000W while performing such.

 

Two things:  The likely reason why the reset temporarily helped is the same reason you may see a temporary speed improvement when the phone reps reboot your modem remotely, and that's because it both cleans the modem cache and starts the modem on a clean "channel" within your beam.  It's only temporary because both the cache fills back up and the channel loads quickly change.  Also, though it would be great it they were real, just about any speed result you see over 50Mbps isn't legitimate.  Testmy sometimes gets a little goofy, especially since it changed to the new version, and wildly skewed results can occasionally happen. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
GabeU
Distinguished Professor IV

Re: Very slow internet speed !


@robinloraditch wrote:

@Lineman80  basically, go to Testmy.net and register and login. Run 3-5 tests and upload it here, so they can see how slow it is. Then they will let you know that they are working on it or submitting to another dept. Bout it 


Specific protocols must be followed when running the tests.  A link to the full testing instructions was given to the OP in my original reply.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Re: Very slow internet speed !

It's rhetorical,  just saying.  If you're paying for a new car,  and it's always broken and down.  And the auto manufacturer keeps giving you bus *tokens* to get you somewhere instead of fixing the problem, at what point do you get fed up? Basically same analogy, only difference is there Are laws to protect you with an automobile and not isp's. I'll make my own post,  post it all up and honestly get nowhere bud.  And then Tuesday will come,  tech will come and go,  and I'll be still standing in the same boat.  But I'm gonna do that,  tomorrow ill start a thread,  post up everything from tonight until tomorrow so it can be shown,  then post more after Tuesday. Not trying to thread jack or argue, Y'all have a good one. 

maratsade
Distinguished Professor III

Re: Very slow internet speed !

You can totally participate, but this is a tech support site, and you're not offering tech support.   

 

robinloraditch wrote:

I am sorry, I am a paying customer with ongoing,  unresolved issues as well, for. 7 ongoing months. I am not ranting, and i sympathise with the op. I do believe that I may inject my input as well, just as you do on about every single post. I did not direct my comments towards you, in any way whatsoever.