cancel
Showing results for 
Search instead for 
Did you mean: 

Very very poor data speeds since July when I joined. The seller rep lied to me.

Distinguished Professor IV

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

Ah, good. I just posted about that. LOL.

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

ok - but the last download and upload were run when I was logged in
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

looks like the yellows ARE test I ran...I double checked what I did yesterday
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

at least the ones yesterday from 8:00am til about 8:30pm were mine
Distinguished Professor IV

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

I see that.  Just make sure that you run some this evening to see if what the tech did made any difference.  

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

They may very well be some of yours, but the problem is the ones in yellow aren't listed under your name when anyone else looks at your results.  Only YOU can see the yellow ones.  When anyone else looks at your speed tests under your test results URL, only the ones that you did when you were signed in show, so those are they only ones they are going to go by.  That's why it's so important to be signed in when you do them.  
  

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

ok
Distinguished Professor IV

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

Getting rid of the yellow ones is for your benefit, as like I said, no one else can see them when they look at your results URL.  The only way we see the yellow ones is when you take a snapshot and post it when you haven't excluded them.  
 
And I'm sure at least some of those yellow ones probably aren't yours, and they will skew your average and graph at top of the page when you look at it.  
 

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

ok - I'll run more test tomorrow and be more careful
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

Well - I couldn't go to sleep so I ran 3 tests (while I was logged in) 3 Download tests followed by an upload test