cancel
Showing results for 
Search instead for 
Did you mean: 

Very very poor data speeds since July when I joined. The seller rep lied to me.

jthill3
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

I hooked up our laptop directly to the modem and did speed tests on the http://testmy.net/ and also on the speed test available on the Hughesnet site (when I could get it to come up) - problem was, I do not how to cut and past a portion of the results spreadsheet into a ticket on their system. I just entered it as raw data and I could not read myself. I will have to re-test and re-log the results.

The email tech support agent had replied to me in an email that my issue had been escalated as I mentioned - it was not someone on this board.

Also, when I looked up my router of the Dlink site, the model I have is not listed.
GabeU
Distinguished Professor IV

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

If you are signed in to testmy.net and do a test now, I can find if and paste what you need to paste.  You only need to paste your results URL, but if you do a quick test and let me know the result so I can find it, I can do it for you.  Just make sure you are signed in to your testmy.net account when you do the test.   

Here's the link to the router.  It's an older router, but it's still a good one....

http://us.dlink.com/products/products/dir-619l-es/
 

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
BirdDog
Assistant Professor

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

Should do Testmy.net tests as explained here: http://customer.kb.hughesnet.com/Pages/7001.aspx?_ga=1.19513272.1637919355.1393790956

Be sure to create an account and stay signed in while running tests. Then anyone can see your results like this including HugheNet.

http://testmy.net/quickstats/sgoshe

Step 9 in first link: (click pic to enlarge)

jthill3
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

I will have to start again tomorrow. You should call it a day. Thank you very much.
jthill3
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

P.S I plan on doing for tests at 4 different times of the day for 3 days
GabeU
Distinguished Professor IV

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

Just make sure when you run the tests you run at least three in a row, but spacing them five minutes apart from each other.  Make sure to be signed in, connected directly to the modem with a LAN cable (NO ROUTER), and make sure to use the manual 12MB size for download tests.  
 

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
jthill3
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

Got it
jthill3
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

here is my first test today that just finished.

http://testmy.net/quickstats/jthill3

ran 5 tests at 12MB every five minutes.

My wife tried to work from home  on last Saturday at 6:30 am EST and what should have taken one hour took 2 1/2 hours......
jthill3
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

jthill3
New Poster

Re: Very very poor data speeds since July when I joined. The seller rep lied to me.

used 12mb file up and Down....5 tests - 5 minute space between tests. laptop direct wired to modem...will be doing 3 more by midnight