cancel
Showing results for 
Search instead for 
Did you mean: 

Video Lagging

New Poster

Video Lagging

I just got gen5 hooked up and it lags terribly when I stream videos. Sometimes to the point they wont play at all. Does the video data saver cause this problem, should I disable it? Thanks for any help.

4 REPLIES 4
Freshman

Re: Video Lagging

I have VDS turned off and it made no difference. Horrible low resolution and lots of buffering.

69
New Poster

Re: Video Lagging

HughesNet does not provide the service the sales people tell you you will get. I have had problems since the very first day mine was installed 4 months ago and all I get when I complain is a generic memo saying they are concerned. Customer Service is of no value as they end up disconnecting you on the phone and won't call you back. When I try to send them an email contact half the time I get "Error 404' and can't send it. Half the time I loose internet connection completely. The phone service is the worst I have ever had. There is a delay when you talk so you end up talking over each other. Get ready for two years of the same old crap cause I don't see them getting any better. I would NEVER have signed on for two years of sorry service had I known what I know now. Good Luck.

Distinguished Professor III

Re: Video Lagging


@vjlaw72 wrote:

I just got gen5 hooked up and it lags terribly when I stream videos. Sometimes to the point they wont play at all. Does the video data saver cause this problem, should I disable it? Thanks for any help.


If the videos you are streaming are in HD and you are deliberately trying to watch them in such, then yes, you should pause or disable the Video Data Saver, which throttles the speed while streaming to such that is amenable to SD, but may cause buffering with HD videos.  Keep in mind that streaming HD videos will use a lot of data.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor III

Re: Video Lagging


@69 wrote:

HughesNet does not provide the service the sales people tell you you will get. I have had problems since the very first day mine was installed 4 months ago and all I get when I complain is a generic memo saying they are concerned. Customer Service is of no value as they end up disconnecting you on the phone and won't call you back. When I try to send them an email contact half the time I get "Error 404' and can't send it. Half the time I loose internet connection completely. The phone service is the worst I have ever had. There is a delay when you talk so you end up talking over each other. Get ready for two years of the same old crap cause I don't see them getting any better. I would NEVER have signed on for two years of sorry service had I known what I know now. Good Luck.


You were told in December what you needed to do to address the issues you're experiencing.  You have neglected to do so.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit