HughesNet Community

Voice Issue

Showing results for 
Search instead for 
Did you mean: 
New Poster

Voice Issue

Our Voice Phone System is not working very well. There is a "delayed" action when we try to speak to someone. We also receive an echo with the words we are speaking. Some calls they say they cannot hear me or that it is breaking up.

Distinguished Professor IV



Have you tried power cycling your HughesNet equipment?  This would be unplugging it, waiting at least thirty seconds, then plugging it back in and waiting about five minutes for it to be fully back up before trying the service again.  


1.  Unplug the HughesNet modem and ATA.

2.  After at least 30 seconds, plug the HughesNet modem back in.

3.  After five minutes, plug the ATA back in.

4.  After a couple of minutes, try the service again. 


If this doesn't help, do you have an alternate phone you could try?  A corded one would be best, though I know not everyone has one these days.    

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hello MW, Welcome to the community and thank you for posting. I am sorry to hear you are having issues with your VOIP (Home phone system). Having echoes and delays during your phone call can definitely be frustrating, know. I will be more than happy to assist you with getting this resolved. As @GabeU mentioned, the best steps to take are as follows. 


Have you tried power cycling your ATA (phone box)?


  • This would involve you unplugging the device from the wall for 30 seconds and then plugging it back in, waiting about 2-3 minutes for the service to fully initialize.
  • Check the ethernet cable going from the HughesNet modem to the ATA, make sure the connection is secure (unplugging and plugging the cable back in on both devices is recommended if the cable was loose).
  • After doing these steps attempt to make a call, if the quality of your call has not improved message me back and I will gladly look further into this for you.