Hughesnet Community

Voice calls still dropping

cancel
Showing results for 
Search instead for 
Did you mean: 
LM11
New Poster

Voice calls still dropping

I have had this system now for about a year now and my voice line has always given me trouble!  It sounds to me like the line sync is slipping and eventually loses sync, drops the signally bits and then the call drops!  It has been nothing but trouble at my location!

10 REPLIES 10
maratsade
Distinguished Professor IV

Do you have Hughesnet Voice?

Of course I have the voice service. I have contacted tech support about this many times and I have given them phone numbers and times when it happens. They say they made some adjustments and to see how it goes!  Well it has never been good.  I have worked in telecom for a long time and I can tell that this circuit is losing sync and eventually drops the signalling, then the call disconnects. I k ow this being a sat link has many parts in this circuit but basically, that is what's happening!  I need hug this fixed!  Someone please steer me or tech support to this!

maratsade
Distinguished Professor IV

the HughesNet reps on this site are on M-F during business hours. They will likely get back to you next week. 

I can't wait!  I have done this same trip many times. Im sorry, but they need to prove to me that they know what they are doing.  So far, I have my doubts about it.

Thanks anyway.

LM11.

 

Thank you for reaching out! We deeply appreciate your patience. A couple questions for you; how often does this issue occur? Has it been ongoing since receiving the HughesNet Voice service about a year ago as you stated? I'm going to go ahead and reset your line and adjust a couple settings. Please let us know if this assists, and if it doesn't, we will continue to look into this for you until we find a resolution!

 

Thanks,

Remy

Hello,

Yes, it drops voice calls almost every day!  Yesterday, it dropped about 5 times.  There is no certain number that it does this on. I have tried other wired phones connected directly to the adapter with the same results.  It has even drops on my calls with tech support!  I really need this fixed!  I have another few months on my contract but if I can't get this corrected, I may need to change services.

Thanks much.

LM11,

 

Thank you for that information! Has the previous line reset seemed to improve your experience? In addition, I see you received a new Voice ATA about a year ago. Did the replacement make any difference with the service quality?

 

Thanks,

Remy

Well it appears to be better today. So far.  Yes, I did replace the ATA unit but it did not fix the issue.

LM11,

 

There's a chance the line reset and settings change may have helped! Please let us know if the issues begin to start happening again, and we'll continue to look into it. I'll be sure to keep this post open!

 

Thanks,

Remy

Thanks and yes please keep this ticket open.  All this has been done before, or at least that's what I've been told.  So, I am a bit apprehensive to say that anything has been fixed or not at this point.