HughesNet Community

Web Acceleration Not Supported, SLOW speeds when downloading games

cancel
Showing results for 
Search instead for 
Did you mean: 
Th3LUG
Freshman

Web Acceleration Not Supported, SLOW speeds when downloading games

So like a few other posts I have the Web Acceleration Not Supported on my status page. I am under FAP right now, and usually when I download games on Steam on my PC during FAP I can get between 200 and 300 KBs, but now it varies from 1-150 KBs, and bounces back and fourth very badly. I thought it was the weather, but when I got some tokens to restore speed, my speed was still slow, about 1-3 MBs when it used to be 2-5 MBs. This started when the Web Acceleration Not Supported happened. Can Hugesnet restore the Web Acceleration please?

24 REPLIES 24
Danny89
Junior

What beam are you in? To find out, go to your system control center, and click system information. Im in 84, and we are under some severe overload here. Ive been getting speeds as low as 3kB/s.

Anyway, the Web Acceleration thing has nothing to do with our slow speeds, according to Liz, Hughes is testing turning off web accelation since its become outdated as a technology. But based on what ive been told and my experience, our problem is some brutal overload and the FAP speed getting messed up real bad for it. Basically we need to wait for our data to roll over, or get tokens until they get everything balanced out again to run properly.

I was even having the dial up speeds while I had the late night bonus zone running with 20% of my data left!

Edit: The speeds have been so bad for me that I couldnt do anything online, not even get on Steam!

But anyway to further help, go and make an account on testmy.net, then share the My Results page here to help. Properly they like for us to download 25MB as the manual download, but last time I had this issue the support folks were accepting anything. Ive been doing 1MB tests during these evil slow times.

I just got to work so I'll have to find out what beam I'm on and do a speed test later today. 
I kind of feel bad for saying this, but I'm glad it's not just me lol! I was only 20 GB away from getting a game downloaded, and with normal FAP speed it should only take a few days downloading 8 hours a night, but now it probably won't get done this month 😞

in comparison last month when I was in FAP speed I had 11 days until my usuage reset and I was able to get over 180 GB in games downloaded in that time, it was awesome. Maybe the severe storms had something to do with it. I didn't have anything more than some heavy wind but maybe it screwed with wherever Hughes net is located.

But anyway enough rambling, thank you for the help, I'll post my beam number and speed test later today!

My beam ID is 64.

That beam must be overloaded too!

Be sure to run the speed tests from testmy.net and post the results, so that the tech folks can see the problem

Im running at 20kB/s right now, actually able to game a little online. Im sure whoever ends up playing with me wont enjoy it though 😛

An update, I went to the WiFi settings on my HugesNet Control Panel and I rebooted the Wifi. Now I'm getting good download speeds on Steam ( about 250 kilobytes/s). Before I did this I was still getting speeds around 50-100 kilobytes/s. Maybe that did something?
maratsade
Distinguished Professor IV

Could be. And if it did, glad it restored your speed. If your speed tanks again, try the same strategy. 

 


@Th3LUG wrote:
An update, I went to the WiFi settings on my HugesNet Control Panel and I rebooted the Wifi. Now I'm getting good download speeds on Steam ( about 250 kilobytes/s). Before I did this I was still getting speeds around 50-100 kilobytes/s. Maybe that did something?

 

It probably popped you onto a different route. I always reboot the modem to try and get a different route if things get squirrelly. Plus, if the DNS cache gets corrupted, rebooting clears it out. Not a bad strategy to do this once in a while.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

The slow speed came back, and rebooting both the modem and the WiFi did nothing this time. $150 for less than dial up speed LOL! This slow speed only happened when Web Acceleration was turned off, so I still blame that. I've had no problems like this before! It was a bit faster during the "bonus time" (about 200 Kilobytes/s which is NORMAL during FAP at ALL times, NOT just the bonus Zone time) but then eventually it went back to between 10-40 kilobytes/s. This is unacceptable. HugesNET either needs to turn Web Acceleration back on or refund all my data allowance for free so I can get through the month. Again, 200 kilobytes/s is normal during FAP, not 10 kilobytes/s.

Here is my speed for today. My normal during FAP is 200 kilobytes, this is 47 kilobytes. Might as well unplug my internet for the rest of the month LOL. https://testmy.net/db/Kt1hwVta8
maratsade
Distinguished Professor IV

You will need more data points to have the engineers analyze the issue.  Try running 3 speed tests, each 5 minutes apart, 3 or 4 times during the day, so as to give the engineers a more complete picture. Without this, your case will not proceed. 

I don't have time to do all of these tests. 1 should be good enough. I can get more, but they will not be 5 minutes apart as I have other things to do.
maratsade
Distinguished Professor IV

No worries. Maybe your issues will get better on their own, or you can try talking to the phone reps.  

 

Just be aware that in this community your case will not move forward until you run the required troubleshooting protocol.  

 

 


@Th3LUG wrote:
I don't have time to do all of these tests. 1 should be good enough. I can get more, but they will not be 5 minutes apart as I have other things to do.

 

So this morning I was up at 7:30 AM and looked at my video game that was downloading on Steam, and it was going between 200-350 kilobytes/s. this is still during the Bonus zone. When 8:00 AM hit on the exact second, the bonus zone time ended and the speed dropped to 40 kilobytes a second. If I'm getting normal FAP speed during bonus zone, why is it dropping during normal time?
maratsade
Distinguished Professor IV

Congestion, most likely.  More people come on at 8 am than during the wee hours. 

 


@Th3LUG wrote:
. If I'm getting normal FAP speed during bonus zone, why is it dropping during normal time?

 

The strange thing is I've never had this problem. I always use up my data a week or so before the end of the month and my FAP speeds were always in the 200-300 kilobytes a second range, in both the normal hours and the bonus time. It was normal last month. I thought the strong storms and high winds I had a few weeks ago knocked my satellite out of alignment, but then why are my speeds normal during the bonus zone and as soon as the bonus zone ends it drops? It didn't do that anytime before this month in the last few years. I don't think it is congestion unless everyone that has hughesnet gets on their computer at exactly 8 AM LOL! I've tried doing the speed tests but the 25 MB one took 9 minuets to get through it! I've tried both WIFI and wired connection and both the same slowness.
maratsade
Distinguished Professor IV

@Th3LUG FAP doesn't apply to bonus hours unless you've used up all your bonus data as well, so when in FAP and having bonus data, your speeds will be normal during bonus time.  If you're in FAP all the time from having used up all your data (regular and bonus), then your speed will be FAP level all the time, that is, around 1 Mbps on a good day, but most likely less.  Congestion changes as more accounts are opened in an area, so over time things may change for an individual.  The number of subscribers grows with time, which changes the experience for everyone.  

 

You can always buy tokens to restore speed (but this can get expensive), or if you're really curious about whether there is some issue with your installation that no one has found so far, you could pay for a tech visit and have the tech go over the whole installation to make sure it's OK.  Sometimes nothing beats the hands on approach, and a tech on site may be able to discover something that remote diagnostics didn't pick up for whatever reason.  Not super cheap, but it may be worth it. 

 

 

I think I will call someone if this happens next month. This is my speed at 6:30 AM, during the bonus zone. https://testmy.net/db/VPBRlRMtA This is my speed at 8:30 AM, during normal hours. https://testmy.net/db/30prueliX I have no data on either test, FAP during normal and bonus. I know I did these 1 day apart but I'm usually at work before 8 when my bonus zone ends so it is hard to do these tests on the same day. But the speed during the bonus zone used to be the FAP seed ALL DAY. And it only has been this slow this month, never happened before. It can't be the weather where my gateway is or it would be slow regardless of what time it was. It's not the weather where I live because it is clear for the last few days. If it was my satellite out of alignment it would be slow also regardless of what time it as, not fast between 2-8 AM then immediately drop at 8 AM when the bonus time ends. It can't be congestion otherwise I would have had this slow speed every month during FAP for the last few years, again this only happened this month.
maratsade
Distinguished Professor IV

Calling a tech to check the system is probably the most expedient thing to do. 

 


@Th3LUG wrote:
I think I will call someone if this happens next month.

I want to note that with the idea of congestion, that from my experience, people are advised to try timing their downloads from the Bonus Zone, so I think thats why sometimes 2-8AM is a lot slower than it should be

Keep us updated! Since youre having similar problems to what I have had, its very interesting! For me it only does this every few months, last time was in August

Merry Christmas, and I hope you can get your game downloaded soon! I got the new Jurassic World game going myself!

I just wanted to give a month later update. Same thing sadly. In FAP, going by downloading games on Steam (as it shows download speed) I get between 200-400 KB/s between 2-8 AM (BONUS ZONE) and as soon as 8 AM hits, it drops to 20-40 KB/s. I even stayed up until 2 AM for the bonus zone to start and it went from 40 KB/s at 1:59, and as soon as 2 AM hit the speed up to 200, then 300, then 400, and bounced around there. I remember it was between 200-400 KB/s all day long for the last 6 years or so during FAP, then in December that stopped. In November when I last had 200-400 KB/s all day long during FAP no matter the time, the Web Acceleration still had a check mark. Then in December when it said not supported that is when this mess happened. I know its not congestion because I have not had this problem before. I wish I can use the BONUS zone data WITHOUT using the normal data, that way when the bonus runs out it will not touch the 8-2 AM data, but instead use it's own FAP speed.