cancel
Showing results for 
Search instead for 
Did you mean: 

Web Acceleration Status

Sophomore

Web Acceleration Status

For the last week the Web Acceleration Status of our HN7000S modem has been "dying" (not Operational or Inactive) every night during the time when the FAP is disabled. No amount of Turbopage Teardowns help in jumpstarting it. During this time we've been getting very slow or no internet at all for the first 3 - 4 hours of the free download period. It's pretty much the same as the problem I posted about on 2.16. Will this be the norm for us until the Covid-19 pandemic is resolved?
A few screenshots showing what I am experiencing.

 

Screen Shot 2020-03-30 at 10.47.08 PM.jpegScreen Shot 2020-03-30 at 10.59.22 PM.jpegScreen Shot 2020-03-30 at 11.04.49 PM.jpegScreen Shot 2020-03-31 at 1.37.19 AM.jpegScreen Shot 2020-03-31 at 11.57.03 PM.jpegScreen Shot 2020-04-01 at 12.02.35 AM.jpeg

18 REPLIES 18
Highlighted
Moderator
Moderator

Re: Web Acceleration Status

Hi sli-er_15,

 

Thanks for sharing, I've sent up your inquiry for insight from the folks who handle our Alaskan sites. I'll post back once I have any news to share.

 

  Your patience and understanding are much appreciated.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Web Acceleration Status

Hi sli-er_15,

 

I haven't forgotten about you, I'm just trying to get some updates from engineering. Once I have anything to share I'll let you know. Have a good weekend!

 

-Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: Web Acceleration Status

Hi Liz,

 

Thank you for the update. I sent you a PM.

Highlighted
Moderator
Moderator

Re: Web Acceleration Status

Hello sli-er_15,

 

I appreciate your patience while engineering reviewed your case. They suggest that a tech repeak your dish for optimal signal and review your site. 

 

The tech will reach out to schedule and confirm the visit with you. Please let us know how the site visit goes.

 

I will PM you with additional details from engineering's insight.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: Web Acceleration Status

Hi Liz,

Thank you for updating my query. I don't really understand, my connection is fine when FAP isn't disabled, it's a bit slower than usual but I don't get the same slowness or no connection that I experience during the free download period every night. I attached a couple ping tests, one is taken during the day and the other from when the FAP is disabled.
Since there is no tech here that I know of, where is he/she going to come from and do I have to pay for their roundtrip air travel? It'll cost me in the hundreds of $$ if that's the case.

Screen Shot 2020-04-14 at 10.18.44 PM.jpegScreen Shot 2020-04-22 at 1.01.50 PM.jpeg

Highlighted
Moderator
Moderator

Re: Web Acceleration Status

Good morning sli-er_15,

 

Our system assigns a dealer to address your concerns on site. This is a complimentary tech visit.

 

-Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Sophomore

Re: Web Acceleration Status

Good morning Liz,
I've been patiently waiting for a tech to contact me on setting a date for them to check on my equipment. So far, nothing. I tried to go through the antenna pointing in Installation/Setup and found that it was below the minimum (60?) in order for it to pass. I barely got it to go over 60 but couldn't get it any higher than 63 where it finally "passed". I'm guessing that the number drops below the minimum for some reason and that is why my connection drops or slows down considerably during the free download period. Is there any tips I can try to get the Cross POL Test number higher than 63? The signal strength is 76. Thank you.

Highlighted
Moderator
Moderator

Re: Web Acceleration Status

Good morning,

 

Thank you for this update, let me escalate this to our field services team, this is surprising. I'd like to get this expedited for you.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Web Acceleration Status

Hello sli-er_15,

 

Thank you for your patience while we discussed your case. Reconsidering the challenges reaching your location, engineering has suggested these steps you can try on your own to mitigate the TCP errors. 

 

-Disable Web Acceleration/TurboPage

-Limit internet usage to one device if possible

-Limit internet usage to minimal applications on that one device (for example, avoid having too many browser tabs open at once)

 

Speeds may not improve, but the TCP errors should stop.

 

Your patience and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.