cancel
Showing results for 
Search instead for 
Did you mean: 

Web acceleration issue

Liz
Moderator
Moderator

Re: Web acceleration issue

Thank you for the clarification, MSmith. What error message(s) do you see? Please post a screenshot of this error message, as it may give us more clues as to what's going on.

 

So when you launch your internet browser to begin a session, and you encounter an error message, what do you do to continue your session?

 

You initially mentioned you'd reset, reboot, or quit if this happened. Does this mean that as soon as you see a browser error, you reset/reboot the modem?

 

Another bit of info that helps us is gathering the state code off your modem. To do this, go to www.systemcontrolcenter.com. This is a page that lives in your HughesNet modem, so it's accessible even if you have no internet access.

 

Click the System Status button at the top.

 

Then note the State Code, which is a series of three numbers separated by dots. If all is working fine, your state code would be 0.0.0.

 

So next time you run into an error and seem to lose connectivity, please get the state code. 

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

MSmith
Sophomore

Re: Web acceleration issue

Hi Liz,

We went a whole week with no drops in service.  Yesterday (3/16) at about 6 AM. I was already gone for the day and could not get the screenshot.  As luck would have it, it happened again this morning (3/17) at 5:30 just in time to keep me from doing some banking.  I'm going to need some instruction on how to post a screenshot.  I think I know how to save a screenshot.  I used a snip app in Windows to save the page but I have no idea how to move it into this message.

The page says the following.

 Can't reach this page

The connection was reset

Try:

Checking the connection

Check the firewall

Run Windows network diagnostics.

 

The state code was 30.1.1  Web acceleration in a degraded state.  Same as always.  

 

Thanks for any help.

 

 

 

maratsade
Distinguished Professor III

Re: Web acceleration issue

To insert images into messages, create  a message, then click on "Photos" at the top.  

 

add-image.png

 

Then click on Choose Files, then select the file you want to upload, wait for it to upload, then click Done. 

 

choose-files.png

Liz
Moderator
Moderator

Re: Web acceleration issue

Hi MSmith,

 

Thank you for your update, this is helpful.  I've dispatched a technician to do a complete review of your site due to the concerns you've been encountering. Your dispatch is currently scheduled for our earliest available slot: Saturday, Mar 20, 2021 between 08:00 AM-11:00 AM.

 

The tech will reach out to confirm the visit, so you can use that opportunity to reschedule if needed. Please let us know how the site visit goes.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Liz
Moderator
Moderator

Re: Web acceleration issue

Good morning MSmith

 

It's been a while since your site visit and we haven't heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.