cancel
Showing results for 
Search instead for 
Did you mean: 

Web acceleration status disappeared

sli-er_15
Sophomore

Web acceleration status disappeared

I recently had to install a new feedhorn on my starband conversion dish because the one it had fell off due to corrosion. After finally getting a good signal (91) and getting the cross pol test to pass in order to get back online, I noticed in my HN7000S system status page that the web acceleration status disappeared. Is there something I need to do to get it back?

Screen Shot 2021-05-09 at 12.13.37 PM.jpeg

4 REPLIES 4
Liz
Moderator
Moderator

Re: Web acceleration status disappeared

Good morning sli-er_15,

 

Thanks for posting, glad to hear you're up and running well again. Let me check with our engineeers to see if this was an intentional change.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

sli-er_15
Sophomore

Re: Web acceleration status disappeared

Good morning Liz,

 

Thank you.

Tags (1)
Liz
Moderator
Moderator

Re: Web acceleration status disappeared

Hi sli-er_15,

 

Thanks for your patience. So apparently WAS wasn't available to legacy systems like yours so that shouldn't have been on the status page. I would not worry about it. If you have any concerns with degraded system performance or any billing related items, we're happy to address those.

 

-Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

C0RR0SIVE
Associate Professor

Re: Web acceleration status disappeared

Just wanna point this out so if anyone runs across this thread in the future...

HN7000 has Turbo Page - This can't be toggled in the modem, to disable or enable(default) you had to call into support to do so.  I am unsure of whether the Turbo Page status is displayed anywhere in the modem.

HN9000 has Turbo Page - This CAN be toggled in the modem, and is displayed in the settings.

HT1000, HT1100, HT2000w has Web Acceleration (WAS), and this can be toggled on/off in the modem as needed.