cancel
Showing results for 
Search instead for 
Did you mean: 

Will an engineer call; Case ID 101950889

New Poster

Re: Will an engineer call; Case ID 101950889

This is true but basic router/modem maintenance is not the same as giving into the machine and become an expert on the things. Your mileage may vary.

BTW, the HughesNet tech has been here and gone (I'll update below). He did NOT leave before we made sure my router worked happy with the modem, even though it's my router (not HughesNet provided). 
New Poster

Re: Will an engineer call; Case ID 101950889

UPDATE: the tech has been here and gone. Modem replacement went far more smoothly than it had earlier this year.

Whether this will resolve the issue is difficult to say. After using 10GB in seven days, since Monday my data usage has returned to its usual few hundred MB to a GB per day (it varies; what I do for a living requires considerable research and uploading/downloading images, hence the 50GB per month plan). I have no idea why things went back to normal and whether I'll see these spikes again. I'll keep an eye on things and will try to remember to report back from time to time.

Thank you everyone for your patience, especially the volunteers above who tolerated my customer advocacy.

Happy New Year everyone! 
Highlighted
New Poster

Re: Will an engineer call; Case ID 101950889

UPDATE: Well, the engineer did not call me back today but, truly, I don't know what I would tell her. My data usage returned to normal before the tech came to install the new modem and my data usage continues to be normal. So the new modem didn't fix it. Either it was one of those weird flukish things or one of the techs in Bangalore noticed a problem on my account, fixed it and I'm not the wiser. 

So I guess that's the end of it. I'll come back and post if something else happens.

Meanwhile, I'm going to go look up snow. I'm sure y'all have talked about snow, right? Huh? Huh? Hug?

Thank you again and take care.

--Karen
New Poster

Re: Will an engineer call; Case ID 101950889

Yet another update: I received a call from Josie in engineering (seems I was confused about when she'd call). I let her know the modem is working find but that my phantom data usage had stopped several days before. She took a look at my account and said the engineers had been working on "beam 10" (my techi-foo is not strong enough to really know what that is) and made some adjustments to it, so perhaps that is what fixed my issue. May.

So I suppose, after all this, my recommendation to anyone having a similar issue is to ask the Tier 1 techs whether any work is being done on the "beam" their account is on.

That seems to be that. Thank you everyone and y'all take care.