cancel
Showing results for 
Search instead for 
Did you mean: 

Worst Service EVER!

Alum

Re: Worst Service EVER!

Hi Mary,

If you would like further assistance please create a new post as suggested so that we can better help you.

Thank you,
Chris
New Member

Re: Worst Service EVER!

I would like some help but don't know what to post.  I can't even read my email with this service.  It has taken more than an hour for the Hughesnet site to load and for me to get signed in and finally get here.  None of the features (speed test etc...) work.  They just say no results available.  I think a hot spot from my phone service provider would be better and cheaper than this service.  Hughesnet may have a million plus customers and I have a feeling we are only seeing a few thousand complaints because the hundreds of thousands of other customers probably can't access the internet to post.  I am not trying to do anything crazy with this service.  I read my email (if I can) and pay bills, and get on Facebook now and then.  I am giving up and will just use my phone.  I have spent 4 hours on my laptop tonight and have not been able to access anything I tried.  I can get the initial page and then I just watch the little icon spin around!  I am getting old waiting on the internet. I give up!
Junior

Re: Worst Service EVER!

Hi msoutland,
1.Disconnect everything from your HN modem.
2. Pull the power plug and wait at least 30 seconds.
3. Connect one (1) computer directly to the modem using an ethernet cable.
4.Plug the modem back in.
5. Give the modem 2 - 3 minutes for all the lights to come on.
If your service doesn't work correctly like this, start a new post and we'll get your problem solved.

Don  Smiley Happy
Alum

Re: Worst Service EVER!

donsjgm,

msoutland is the OP. But as mentioned before, you are running out of data before the month reset. Your service is working fine. You just need to manage your data allowance better. From what you are describing, 50 GB anytime should be enough for you. Unless you have Facebook videos set to automatically play when navigating the website, which will eat up a considerable amount of data. There is an option to turn this off. Are you familiar with it?

- Chris