cancel
Showing results for 
Search instead for 
Did you mean: 

Yet another Gen5 Beam 55 customer with very slow speed

New Poster

Re: Yet another Gen5 Beam 55 customer with very slow speed

Here is one more on beam 55, had the same problem for months now. Several sessions wteh tech support, no solution. Escalated to tier 4 support, finall called after 10 days left a callback # but no pin so I couldn't get back to them.  Waiting for another call.  Speed this morning 311kb

Junior

Re: Yet another Gen5 Beam 55 customer with very slow speed

If you are having problems start your own thread and put up your test results like this -> https://testmy.net/quickstats/TYGRHobbes

Just keep giving updates and eventually something will happen.

They are sending a tech to repoint my dish to the older staellite to see if it makes a difference.

New Poster

Re: Yet another Gen5 Beam 55 customer with very slow speed

Just GREAT!!  Finally droppoed my 'slow' 6.0 down-speed DSL service yesterday and signed up for Gen5.  Welcome to Day 1...my average HughesNet speed today, with a dozen test, is 1.7 down but 2.4 UP...not looking very good at this point.  I should have done a little more research, obviously!

Highlighted
Junior

Re: Yet another Gen5 Beam 55 customer with very slow speed

Tech just left. Now I'm on ES17 Beam 3 and I'm getting 20Mbps+ as of now. I'll report back if anything gets worse.

New Poster

Re: Yet another Gen5 Beam 55 customer with very slow speed

finally Tier 4 engineering admitted a problem with Echo Star 19, sent a tech out to reloacte onto Echo Star 17.  This has been a known problem for a long time. Tech told me he has done the same for customers about 30 per month.  My donload speed is now 15 to 28 MBS most of the time but still not consistant.

Junior

Re: Yet another Gen5 Beam 55 customer with very slow speed

@Liz  Monday night at 10pm on Feb. 5th my speeds have gone back down to sub 1Mbps. I was switched to ES17 Beam 3 a few weeks ago. It was on Beam 3 when this new problem started but after I rebooted my modem it now shows me on Beam 35. I was able to get testmy.net and Verizon speed tests to work which showed 1Mbps or less. I know we don't use testmy.net anymore but I couldn't get any other speed test to work including speedtest.net. They would all give me a server connection error or a latency error. I don't know why all of a sudden I'm on a new beam, beam 3 was fine until tonight. I noticed this not from the speed test but from web surfing and video watching coming to a screeching halt right after 10pm.

 

https://testmy.net/quickstats/TYGRHobbes

 

Junior

Re: Yet another Gen5 Beam 55 customer with very slow speed

@Liz  It seems after about a little over an hour speeds have gone back up to around 20Mbps. Speedtest.net is now working too though it's giving me inconsistant results from 9-29Mbps. Video and surfing seem ok now. But still curious why I was moved from beam 3 to beam 35? It does seem a bit faster now.

 

http://www.speedtest.net/results?sh=8d6877161e19aae299376532de241755

Moderator
Moderator

Re: Yet another Gen5 Beam 55 customer with very slow speed

Good morning TYGRHobbes,

 

The beam change was engineering's suggestion. They also tested testmy.net recently and have found that it's OK to use again, so no need to try other speed test sites. 

 

Your patience and understanding are much appreciated.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Freshman

Re: Yet another Gen5 Beam 55 customer with very slow speed

Liz, I could use your help.

Was having lost of slow issues for months on beam 55, three technician visits and numerous tickets. 

Was changed to Beam 19 on 1/12/18 and there was some improvement.  However, especially the upload speeds have decreased again.  Did more testing tonight and these are some Speedtest results:  (crazy download results!)

down          up

281.27      0.43

4.87           0.92

319.42       0.67

 

Testmy.net

6.00           287 kbps

6.1              362 kbps

5.3              179 kbps

 

As of tonight I can no longer even slowly play the online game I was able to somewhat follow when on Beam 19 (and wasn't able to do it on Beam 55 from the middle of September until changed to beam 19).

Can you help me out?  This constant unknowing when the internet will work and won't work is discouraging.

Thanks -  Ron