cancel
Showing results for 
Search instead for 
Did you mean: 

Yet another Gen5 Beam 55 customer with very slow speed

Distinguished Professor IV

Re: Yet another Gen5 Beam 55 customer with very slow speed


@tomyash wrote:

How do I know what beam I am on. (new customer)  My IP gateway is Data IPGW - J2NLV052HNSIGW0202.  Same problem though.  When first hooked up it was fantastic now I'm lucky to get anything above 1.0 download.  Looks like I'm back to Verizon DSL, at least there I got 3.


tomyash,

 

You're on beam 52, and you are on the ES19 satellite (J2).  I've put the corresponding info in bold and underlined it in your gateway string (in your reply that I quoted).  

 

Also, the NLV that's in the string refers to your gateway being in North Las Vegas.  The 0202 refers to the pathway you're currently connected through (each gateway has many), sort of like the gateway being a multi-lane highway bridge connecting you to the internet, and the pathway being a specific lane.  The pathway will sometimes change, as well, but the rest will stay the same.    

 

P.S.  I know you didn't ask for any of this additional info, but I figured I'd let you know, nonetheless.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Yet another Gen5 Beam 55 customer with very slow speed

Thanks for the additional info.  Every little byte (pun) helps.

Freshman

Re: Yet another Gen5 Beam 55 customer with very slow speed

Any thoughts on the speed issue.  On-site tech support is scheduled for tomorrow but its snowing in my part of PA right now.  Near Pottsville home of Yuengling beer.

New Poster

Re: Yet another Gen5 Beam 55 customer with very slow speed

Hi, new to service as well. First day great then not so much. Have been testing every day and during prime times getting not quite 1 mbps. download. This morning at 4am got 27mbps, Even watched a movie without buffering. Created three cases with support and am told they are checking and will get back to me. Twice lost call with them. About two weeks into service and quite distraught. Any ideas?

Distinguished Professor IV

Re: Yet another Gen5 Beam 55 customer with very slow speed


@tomyash wrote:

Any thoughts on the speed issue.  On-site tech support is scheduled for tomorrow but its snowing in my part of PA right now.  Near Pottsville home of Yuengling beer.


Not really for beam 52.  There are speed tests that are requested to be run when someone is having a speed issue, but being that you have tech support scheduled for tomorrow we should wait to see what they say.  

 

As long as it's not snowing heavily, and as long as your dish is fairly clean, the snow shouldn't really be causing much of an issue.  Heavy snowfall can, as well as heavy/wet snow, including when it's built up on the dish.  But, with that said, I live near Erie, PA (in Western, NY), and the slew of snow that we've been getting hasn't been affecting my service. 

 

Hopefully your on site support tomorrow will be able to help.  Smiley Happy  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: Yet another Gen5 Beam 55 customer with very slow speed

@choppergeoff

 

If you're not on beam 55 you should start a new topic for your speed issues, which you can do by clicking on the blue "Start a topic" button on the upper right while within the Tech Support section.  

 

You can find out which beam you're on by going to http://192.168.0.1/#!/home/information (click on the link).  In the Satellite box on the lower right, check the Satellite Name and Beam ID.  If it's not Echostar 19 and Beam ID 55 you should start a new topic.  If it DOES show ES19 and beam 55, the HughesNet engineers are aware of the issue and are working on a fix.   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Junior

Re: Yet another Gen5 Beam 55 customer with very slow speed

Look at my speeds since 5pm yesterday and tell me it didn't get worse after the outage. I thought it was supposed to get better soon, not worse.

https://testmy.net/quickstats/TYGRHobbes

Moderator
Moderator

Re: Yet another Gen5 Beam 55 customer with very slow speed

Hi TYGRHobbes,

 

Thank you for your patience while we work to address these concerns. I have an update for you, so please check your private messages in the top right corner of the community page as I will send you a PM with details.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Moderator
Moderator

Re: Yet another Gen5 Beam 55 customer with very slow speed

Hi TYGRHobbes,

 

Please check your private messages in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

3R
Freshman

Re: Yet another Gen5 Beam 55 customer with very slow speed

I'm out of patience. It's been months and months. I was offered $30 a month off my bill to "compensate" for slow speeds but that means I'm paying $80 a month for dial up speed. I'm about to contact journalists, Better Business Bureau, everyone. Hughesnet never sends any updates to its customers. Utterly ridiculous. Beyond angry.