HughesNet Community

You have limited connectivity to the gateway.

cancel
Showing results for 
Search instead for 
Did you mean: 
commando57
Freshman

You have limited connectivity to the gateway.

When I do a test on a brand new install in sunny weather with 100 percent of my data remaining do I get this message: You have limited connectivity to the gateway.

25 REPLIES 25

https://testmy.net/quickstats/commando57

My results. it looks to me about half the time it isn't working very fast. I dont know about installing a timer, but I can tell you I just got rid of Excede and Hughes  is slower than Excede on restriction ( after I exceeded my allotment). 

GabeU
Distinguished Professor IV


@commando57 wrote:

I dont know about installing a timer, but I can tell you I just got rid of Excede and Hughes  is slower than Excede on restriction ( after I exceeded my allotment).

There's not a whole lot anyone will be able to do unless you demonstrate that there's a problem.  Your overall speed appears to be fine, so if you're having problems with slow web pages you need to demonstrate it.   I suggest looking for a page load time extension of some sort for your browser and installing it.  

 

BTW, you're still using the wrong speed test sizes.  But again, because your speeds don't appear to be a problem and you haven't been asked to run any more of them by a rep, it doesn't really matter.  Still, your wasting a ton of data by running them incorrectly, as in three to four times what you need to use.  If you're asked to run speed tests for official troubleshooting purposes in the future, I'd make sure to read the instructions again and run the tests using the correct sizes.  I reiterated the proper test sizes to use at the end of my last reply.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Might as well use it up doing a test as I dont have the patience to sit through a youtube video, waiting for it to buffer. I guess I can't find the place to set the download amount.

maratsade
Distinguished Professor IV

Oh, I see now!  Glad to see that @GabeU explained the notifications feature.

 

commando57 wrote:

Test results:https://testmy.net/quickstats/commando57 When you reply, I get an email. I was asking if I replied to that email does that response go here?


 

GabeU
Distinguished Professor IV

@commando57 

 

It's likely that a rep here will want to run remote diagnostics on your HughesNet equipment when they see your topic.  It's possible to have a 0.0.0 State Code and be green across the board, but still show a connection issue when running the Connectivity Test, and any connection issue can have a negative effect on your overall service.  

 

@Liz @Damian @Remy


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro