HughesNet Community

Zip code fails to get past automated phone system or allow me to view/pay my bill without logging in

cancel
Showing results for 
Search instead for 
Did you mean: 
M_
Sophomore

Zip code fails to get past automated phone system or allow me to view/pay my bill without logging in

Just wondering if anyone else has this issue. When I call tech support, the automated system identifies my account by my phone number. Then it asks for my 5 digit zip code - which I enter correctly - then the system says it can't find that zip code. Also, when I try to use the feature "view/pay my bill without logging in" on the myhughesnet.com/customer care website, it only allows me to enter 5 digits and I enter them correctly and it fails. When I go look at my account it has my zipcode-plus4 as my zipcode - not just 5 digits. I've tried putting all of those numbers in when I call and on the website, and it will not accept them. I've tried editing my zipcode on my account to remove the plus 4 part of the zip - it won't allow me to do that. When I called in and tried to explain what was happening, I was given instructions on how to put my zipcode in...and when they saw it wouldn't work, they told me not to use that option. Seriously. That doesn't help when your automated system requires 5 digit zipcode in order to look up your account. This only started after the major change to the website a while back. I used to be able to view the bill without logging in, and I know it successfully looked up my account via the phone using zipcode because I remember hearing it perform automatic testing prior to getting a live person on the phone.

21 REPLIES 21
motobojo
Junior


@M_ wrote:

Just wondering if anyone else has this issue. When I call tech support, the automated system identifies my account by my phone number. Then it asks for my 5 digit zip code - which I enter correctly - then the system says it can't find that zip code.


This happens EVERY time I call support. I find that if I then chose the option to try "another" phone number, but just enter the same phone number, that it then accepts the zip code.  VERY annoying, but that is usually just setting the tone for the rest of my hughesnet phone support experience. 😞  (unlike the more favorable experience that I've found on this forum).

maratsade
Distinguished Professor IV


@motobojo, glad there's a workaround, but even so, that's very irritating.  I hope this will get fixed, because yes, it does set the tone and increases a user's frustration levels and it all goes downhill from there. 

 

maratsade
Distinguished Professor IV

@M_, forgive me if this is a stupid question, but have you tried contacting chat support?  If you can login to this site, you can click CONTACT US on the blue ribbon at the top of the page, and then go to chat support.  


@maratsade wrote:

@M_, forgive me if this is a stupid question, but have you tried contacting chat support?  If you can login to this site, you can click CONTACT US on the blue ribbon at the top of the page, and then go to chat support.  


While you did not direct your question to me, I'll offer my experience with that support mechanism ...

I do agree when all else fails it is worth a try.

I've found that when my Internet connection is flakey it is often difficult to establish a reliable chat connection, even when it is possible to get the forum.  Depending on the circumstances though results will vary.

 

In general I've found chat to be a very "low fidelity" form of communication and when it comes to challenging support situations that "low fidelity" can quickly escalate the frustration factor for all parties involved. 

 

So for me chat is not a satisfying option. 

 

Your mileage may vary.

 

maratsade
Distinguished Professor IV

@motobojo, I totally see your points.  In the past, I've used the chat option and it has worked better for me than trying to navigate the phone options.  I've even gone to the library or some other place with wifi in order to get to the chat.  I agree with you, though, that mileage varies. 

Hi M_ and motobojo!

Thank you for your feedback on our phone system, this is very important information so I will send this over to the folks in charge of that department. We want to make all our avenues for support as easy as possible, so thank you again for bringing this up so we can investigate.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz, it's not just the phone system unfortunately. The support website has the same issue. 😞

Hi M_,

 

Could you please let me know where in the process of trying to pay without logging in you're getting stuck? I tried to reproduce your experience, but I was able to use your zip code and was able to progress to the security question screen:

 

1.PNG2.PNG

9.PNG

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

well make a liar out of me 🙂 I hadn't used that option in a while - i gave up when support couldn't help me get past it. Apparently it's been fixed. 🙂 So yay Hughesnet on that one 🙂

Nooo, I just wanted to be sure we were on the same page, literally and figuratively.  Cat LOL

 

I'm still also concerned about the automated phone menu. I wanted to reproduce that on my end as well, but the system recognized and located your account after I entered (by keypad) the number and zipcode we have on file.

 

Do you recall the last time the phone system failed to find your account with your zip code? This way I might be able to zero in on whether there was something going on with our system at that time.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz, sorry for the delay in responding to you. I believe it was Friday March 17th when I last called in - it was a tech support call. It definitely failed to get me past the zip code identifier. It would be the most recent tech support call, if you are able to look that up.

 

Thanks for your help!

Michelle

No worries, Michelle, thank you for the date. I had our phone guy confirm whether there was something that day that could have affected the automated phone system, but nothing. Perhaps a hiccup that day. If you find phone problems persisting now, please let me know and include details such as where you ran into a roadblock and when.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

It has happened on every support or billing call for the past year, if that helps. Its not random, it happens everytime i call in.

Good morning Michelle,

 

Thank you for the additional information. How puzzling, has this happened today or within the last couple of days?

 

I tested calling our support line just now on both my work phone and my own cellphone, and I was not able to reproduce your experience.

 

Please view my steps below and let me know if there's anything I'm doing different from what you've been doing. 

 

10:46 AM ET

Work phone:

Dialed 866.347.3292

Entered phone number on file ending in 8950 

Entered 45714 zip

Found account, ran diagnostics

Hung up

 

10:48 AM ET

Personal Android phone:

Dialed 866.347.3292

Entered phone number on file ending in 8950

Entered 45714 zip

Found account, ran diagnostics

Hung up

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

You are doing the same things that I do. I have not tried it from a landline (don't have one at the house). I can try that tomorrow. Maybe your phone system doesn't like the tones from my cell? Although I believe I spoke the phone number and zip code. I will confirm that for you though. Thanks for looking into this 🙂

 

Aha, interesting, vocal entry vs keyed entry. Very curious to hear how that goes, thank you for that tidbit! I may test that as well, since I only used the keypad to enter the phone number and zip. The only time I spoke was to confirm that the entry was correct. 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

I think I also tried keying in my entry. I just now called in from my office landline - worked fine using voice. And for kicks, I tried it again from my mobile, using voice - again, works fine. Maybe it quietly got fixed since I called in last month? 🙂 I'll let you know if it happens again and will try both methods to be sure.

Reggie
Teaching Assistant

You're not alone. I tried to call to check about upgrading. As soon as I enter my zip code the phone hangs up.

C0RR0SIVE
Associate Professor

Reggie, how are you entering the information? By pressing the buttons on the phone, or speaking the numbers? Are you dialing from a land-line or cell phone? If land line, is it a digital phone, or an older style of phone?

Reggie
Teaching Assistant

I've tried entering both ways. I'm using a digital landline. I'm not sure if this helps but, when I call it tells me I have a tech appointment. This is not true.