cancel
Showing results for 
Search instead for 
Did you mean: 

beam 10 e-17 gen5 download speeds contiue to deteriorate

Freshman

beam 10 e-17 gen5 download speeds contiue to deteriorate

A few weeks ago I posted about my problems over the past few months. Everyone was helpful, but there seemed to be no solution, but the hope that things would improve as people were moved off e-17 to e-19. They have not and actually have been getting worse.

The salient features are 1) I upgraded to gen5 with the assurance of increased download speeds, 2) I found out when talking to tech people on the phone that I am in a blacked out area of e-19 so have to saty on e-17, and 3) I was told that e-17 is badly overloaded.

Three months ago when it became clear that something wasn't right I was generally able to get download speeds of 1-2 Mbps. A month ago they were generally between 0.5 and 1.5Mbps. These days I go down to 200K and am currently around 500K. Periodically I will see bursts up to 10-12 Mbps, but day in and day out it is usually 1M and below.

Maybe few people on beam 10 complain as whenever I call tech everyone is surprised. I've been on hughesnet for 7 years and had been satisfied. Is there any way to get something done?

 

9 REPLIES
Teaching Assistant

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

The E17 satellite is not overloaded across the board, granted some beams in heavily used (populated) areas may be overloaded. From what I've seen here this is also already true of E19.

 

My speed just now on E17 Gen 4:

 

Capture.PNG

Freshman

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

thirty minutes ago I got 297K.

I'm on beam 10.

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

Beam 10 is northern CA to southern OR correct. What is your signal level at?

Teaching Assistant

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

I think OP should continue to work with @Amanda in his original thread:  https://community.hughesnet.com/t5/Tech-Support/very-poor-download-speeds/td-p/85352/page/2

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

Didn't see that one. I'll shut up...

Freshman

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

western or, signal 118

Freshman

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

I posted this because things aren't getting better, which is what I hoped from last month's posting .  They are actually getting worse. Most recent speed test was 303 K download, 147 K upload.

 

Teaching Assistant

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate


jmogey wrote:

I posted this because things aren't getting better, which is what I hoped from last month's posting .  They are actually getting worse. Most recent speed test was 303 K download, 147 K upload.

 


So why not reply to Amanda in that original post? She is a corporate level employee who can fix things. I don't understand you blowing her off and not responding there. Highly doubt she will reply here, I wouldn't.

Highlighted
Freshman

Re: beam 10 e-17 gen5 download speeds contiue to deteriorate

I'm not blowing her off; I am frustrated and getting more so as performance has been deteriorating. My reading of the replies to my previous post is that things will improve as people move onto E-19. They haven't.  Since that posting I've been in touch with phone support and I get someything to the effect "we're not aware of any problems. ."

I'm sorry if my post seemed offensive, but I have no way of knowing if anyone is dealing with what seems to be a beam 10 E-17 problem as everyone tells me my equipment is working normally.

I will PM Amanda.