cancel
Showing results for 
Search instead for 
Did you mean: 

blacklisted range of ip addresses Hughesnet assigns

New Member

blacklisted range of ip addresses Hughesnet assigns

Hughesnet assigns my computer an ip address beginning with 72.169.80.XXX  Many of the addresses in this range are blacklisted by CBL (http://www.abuseat.org/).  As soon as I restart the modem, I get a new address such as 72.169.80.23 and it's on the list due to some issue the previous day - which is obviously not me.   If I restart I get a different ip such as 72.169.80.37, which is also in the CBL, and on and on.  I've checked my system for a virus and it's fine.  I've attempted to delist my current ip address, but of course it won't matter if my modem restarts due to a power outage, etc.  What's the better solution?  The 72.169.80.XXX range is apparently assigned to Hughesnet so others will see this issue too.

Here's one of the errors I get when I attempt to send email on a 'blacklisted' ip address:
An unknown error has occurred. Subject 'Re: test', Account: 'mail.blessingfalls.com', Server: 'mail.blessingfalls.com', Protocol: SMTP, Server Response: '550 see http://cbl.abuseat.org/lookup.cgi?ip=72.169.80.114', Port: 26, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69
2 REPLIES 2
Alum

Re: blacklisted range of ip addresses Hughesnet assigns

Hello Mark,

Welcome and thanks for posting. I'm sorry to hear of your experience. I'll send this up to our engineering department and see what they can find. We should be able to remove those addresses from such lists. Once I know more I will let you know. Quick question, are you using a third party software to send emails? Looking forward to your reply

Thank you,
Chris
New Member

Re: blacklisted range of ip addresses Hughesnet assigns

I'm using outlook on Windows Vista.  Note you can check any of the addresses in this range via: http://www.abuseat.org/lookup.cgi?ip=72.169.80.113 for example.  They all say they all were infected in the last 24 hours (at least the dozen or so random address I checked - change the 113 to 34, 99, whatever and try it)