cancel
Showing results for 
Search instead for 
Did you mean: 

email is not loading

Sophomore

email is not loading

My email won't load on the computer or on my phone.  On the computer it just sits there and spins and spins and spins.  On my phone it just says checking for mail.  Mail never refreshes or loads.  Is there a problem with email?

11 REPLIES 11
Distinguished Professor IV

Re: email is not loading

@hooterville 

 

Are you accessing the email by going directly to the HughesNet webmail site or are you using a 3rd party email client to access your hughes.net email?  

 

If the webmail, it can take a bit to load.  If you haven't already tried it this way, try clicking on "My Email" on the upper right of this Support Community and see if you can get to it this

way.  It may also be a good idea to first clear your browser cache, then close the browser.  Then open it, come back to the Community, the myHughesNet wep page or the HughesNet MyAccount web page, and click on My Email to try.  Again, it may take a bit to load, but it should eventually open.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Sophomore

Re: email is not loading

Yes, I am accessing it through the HughesNet website and clicking on My Email and logging in.  I realize that it can take some time to load.  I am used to the slow speed.  I have waited 10 minutes and it still won't load.  I have cleared my cache and restarted my computer and reloaded the page.  It still does not work.

Distinguished Professor IV

Re: email is not loading

@hooterville 

 

One other thing you could try is power cycling your modem.  To do so, shut down your computer (this will clear its DNS cache), unplug the HughesNet modem, wait at least a minute, plug it back in, wait at least five minutes, then start your computer and try the mail again.  This may not help, but sometimes a power cycle can "unstick" things.  

 

If it doesn't make any difference, the reps will be back on tomorrow.  Hopefully it will be working again by then, but if not they'll likely be able to help.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Sophomore

Re: email is not loading

Thank you.  I tried rebooting the modem also.  It doesn't make any difference.  The internet works fine.  It's just my email that doesn't load.

 

Hopefully they'll get it fixed tomorrow.

Moderator
Moderator

Re: email is not loading

Hi hooterville,

 

Thanks for posting and sharing what you've tried so far. When you tried accessing webmail via phone, was the phone also running off your HughesNet connection? 

If so, for troubleshooting purposes please test accessing webmail via your cellular network or any other non-HughesNet connection you can access.

 

Let me know if the issue persists on a non-HughesNet connection.

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Sophomore

Re: email is not loading

Hello Liz,

     I was trying to access my email on my phone through a connection other than our HughesNet connection.  I was using our cellular network to try and get email.

 

    The email is working today, both on my computer and on my phone.  It is very slow to load though.  Much slower than normal.

 

Mary

Moderator
Moderator

Re: email is not loading

Good morning Mary,

 

Thank you for your update, I'm glad webmail is loading for you now.

 

Does webmail still load slowly when using a non-HughesNet network?

 

About how long does it take for your webmail to show on a HughesNet connection vs a non-HughesNet connection?

 

I pulled up your site to run diagnostics and see the system working normally. I do see you have a Belkin connected to the HughesNet modem, is that your wifi router?

 

I would also test plugging a computer/laptop directly to the HughesNet modem and trying webmail that way. Curious to see if you see any improvement while directly connected.

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Sophomore

Re: email is not loading

Hello Liz,

   Webmail loads the same whether I am on my HughesNet network or on another network such as at work.  It takes about 30 seconds to load.  

 

   We do have the Belkin router to use for Wi Fi but I always turn it off when I'm at the computer because it makes the internet even slower.  I always plug the modem directly into the computer when I am using it.  The internet itself works fine, but for some reason the email is slow to load and also when I log off it takes about 1 minute for it to log off.  The screen sits there and spins for a long time.

 

Thanks for your help and suggestions.

 

Mary

Moderator
Moderator

Re: email is not loading

Thanks for this feedback Mary. I'd like to escalate this to our e-mail folks and need to provide some basic info.

 

Would you say that the first time you noticed this sudden slowdown in webmail was last Sunday? If not, when?

 

Let's get how long webmail loads on a directly connected computer.

 

Please navigate to webmail and click the stop button to keep it from loading.

 

Press F12 on your keyboard to bring up Chrome's developer tools panel. It should look like this after you've resized the panel. (If nothing happens when you hit F12, make sure you toggle the Function Lock on your keyboard to ensure F12 works.)

 

Then hit the F5 key on your keyboard to refresh webmail.

 

The dev tool on the right will start doing a lot of things as the page loads, and what I'm interested in is the load time which appears on the right in the middle bottom part of the panel. Let me know what it says next to "Load:".

 

If you're able to do this over a non-HughesNet connection as well, that would be even better. I'd love to present the webmail's load times over a HughesNet and non-HughesNet connection to our e-mail folks.

 

Please let me know if you have any questions about the above, I'm happy to clarify.

 

Looking forward to hearing back.

 

Thanks,

Liz

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.