cancel
Showing results for 
Search instead for 
Did you mean: 

email link on my.hughesnet.com not working?

Highlighted
Junior

email link on my.hughesnet.com not working?

When I click th "My Email" link in the navbar on this site I get redirected to a 404 page. Anyone else?

The link takes me here: https://myhughesnet.hughesnet.com/zmail/index.php?autologin=true

Ryzen 7 2700/16GB RAM/X470 Motherboard/250 GB m.2 SSD/2TB HDD/4GB RX560/Windows 10 Pro
5 REPLIES 5
Moderator

Re: email link on my.hughesnet.com not working?

Hello Greg,

 

There are currently no reports of this issue affecting anyone. Please try clearing your cache and cookies as well as trying a different browser. I also recommend logging into your support center account first before clicking the link, if you are not already doing it this way. Please let me know if these methods help.

 

-Damian

Junior

Re: email link on my.hughesnet.com not working?

Different browser yeilds same results. 

My Pi-hole log doesn't seem to be showing a block of anything HughesNet related.

Ryzen 7 2700/16GB RAM/X470 Motherboard/250 GB m.2 SSD/2TB HDD/4GB RX560/Windows 10 Pro
Tags (1)
Distinguished Professor IV

Re: email link on my.hughesnet.com not working?

@infinitytec 

 

Do you have a computer you could connected directly to the modem to try, sans Pi-hole?  The link is redirecting to my email without issue.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Junior

Re: email link on my.hughesnet.com not working?

It seems to be working for me now on my phone on a different network.

Couldn't find the setting I was looking for... is there a way to forward emails?
Ryzen 7 2700/16GB RAM/X470 Motherboard/250 GB m.2 SSD/2TB HDD/4GB RX560/Windows 10 Pro
Distinguished Professor IV

Re: email link on my.hughesnet.com not working?


@infinitytec wrote: 
Couldn't find the setting I was looking for... is there a way to forward emails?

There is, though I only use the Ajax version, so if you're using the HTML version I'm not sure where the setting is, nor if there is one.  

 

When you've signed in and you're on the main email page, click on Preferences on the top.  When on "General" on the left, look at your login options on the right.  If you're using Ajax, you can find the forwarding section by then clicking on "Mail" on the left.  About halfway down the page, you'll see "Receiving Messages", and that's where the forwarding is.  Put your forwarding email address in the box, then click "Save" at the top. 

 

Capture.JPG

 

Capture1.JPG


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit