cancel
Showing results for 
Search instead for 
Did you mean: 

gateway and acceleration problems

macsretandme
New Poster

Re: gateway and acceleration problems

Did not mean to offend earlier, just extremely frustrated.


@GabeU wrote:

@macsretandme wrote:

there my acct # is taken off the images.  now can i get some help?


You go out of your way to help keep someone safe on the net and what do you get?  You get snark.  SMH.  

 

 


 

GabeU
Distinguished Professor IV

Re: gateway and acceleration problems

That's understandable.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Liz
Moderator
Moderator

Re: gateway and acceleration problems

Good morning macsretandme,

 

Thank you for the clarification, I will include this in my escalation report. Once I have an update for you I will post back.

 

Your patience and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Liz
Moderator
Moderator

Re: gateway and acceleration problems

Good morning macsretandme,

 

Thank you for the clarification, I will include this in my escalation report. Once I have an update for you I will post back.

 

Your patience and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

macsretandme
New Poster

Re: gateway and acceleration problems

I don't know how. I don't know why. Nothing done but browsing on this end, but this morning and now my connection/association state is running smoothly and without a problem.  Did someone on your end do something?  If so, can't thank you enough.  Please feel free to pull whatever info you need from my acct./system.  If it starts up again, I'll contact you.

 

Liz
Moderator
Moderator

Re: gateway and acceleration problems

Hmm that sounds good, I haven't heard back from engineering after I sent the escalation. Let's keep an eye on the performance, and keep me informed on how it goes this weekend. If all continues to go well I can let engineering know.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

macsretandme
New Poster

Re: gateway and acceleration problems

Update of weekend connection.  So far so good still.  Good connections no acceleration errors no gateway problems.  I guess if it starts up again I will contact you again.  Thank you for your attention on this.  Again please feel free to pull any info needed from my account to help if needed for others with the same problem.  Merry Christmas.

Liz
Moderator
Moderator

Re: gateway and acceleration problems

Good morning macsretandme,

 

That sounds great! I've relayed your updates to engineering so they are aware. We're here if you need us.

 

Edit:
Engineering confirmed they did reconfigure something on your beam so that performance would be better.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

View solution in original post