cancel
Showing results for 
Search instead for 
Did you mean: 

my.hughesnet.com/accounts PAGE is not functioning correctly as of 7-17-2017. Needs a code tweak

Senior

Re: my.hughesnet.com/accounts PAGE is not functioning correctly as of 7-17-2017. Needs a code tweak

Not completely dead. I DID get my HughesNet Voice account activated in spite of the mess, and I'm enjoying the crystal clear sound of the phone following the half second delay.

@GabeU

Distinguished Professor IV

Re: my.hughesnet.com/accounts PAGE is not functioning correctly as of 7-17-2017. Needs a code tweak


@kitnbob wrote:

Not completely dead. I DID get my HughesNet Voice account activated in spite of the mess, and I'm enjoying the crystal clear sound of the phone following the half second delay.

@GabeU


Sorry, but that had me rolling.  I mean, I know it's not funny, and I'm sure the delay is annoying as can be, but that just hit me comically.  Smiley Tongue


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator
Moderator

Re: my.hughesnet.com/accounts PAGE is not functioning correctly as of 7-17-2017. Needs a code tweak

Good morning kitnbob,

 

Welcome to the community and thank you for posting and providing these details. I will send this up to our devs. I initially pulled the community up and got this message:

Capture.PNG

 

If this is accurate, I will suggest that the yellow alert banner be displayed on all pages of the Support Center.

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Advanced Tutor

Re: my.hughesnet.com/accounts PAGE is not functioning correctly as of 7-17-2017. Needs a code tweak

My HughesNet account page and everything relating to Hughesnet in general was not functioning for about an hour or so this morning.

I suspect it was a 'network' glitch of some sort as everything is now back up and running fine.

 

I only noticed it earlier because my email client was unable to send or receive any emails from my hughesnet account. When I tried to log into my online hughesnet account, the page would not load or open, nor would any other hughesnet related pages/content.

 

I rebooted my modem, and a few minutes after doing so, all hughesnet related websites came back online.