cancel
Showing results for 
Search instead for 
Did you mean: 

mytest speed results low again

Highlighted
New Poster

mytest speed results low again

SAN: [removed to protect privacy]

My data transfer rates are jacked down again, getting time-outs on 240 resolution videos.
performed 3 mytest.net speed tests received 1.4mbps, 1.5mbps and 1.3mbps downloads again, review my account history before replying and asking me redundant question.

thanks James M.

2 REPLIES 2
Distinguished Professor IV

Re: mytest speed results low again

@mongomay 

 

First and foremost, please edit the SAN out of your post.  This is your account number, which should NEVER be posted in public.  To edit your post, click on the three dots on the upper right of the message body and click "Edit Message".  

 

As for your speed, the system is under incredible strain right now, and speeds have taken a major hit.  However, if you're seeing speeds like that on a regular basis and you are not out of data, the reps may be able to help you.  For them to do so, they will need some speed test results.  These are the instructions for running the speed test.  Please be sure to read all instructions before running the tests and run them as instructed.  

 

When you've completed a few tests, please post your testmy.net My Results URL into a reply.  Not individual test links or pictures, but your My Results URL.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Moderator
Moderator

Re: mytest speed results low again

Good morning mongomay, 

 

We're closing this thread since we never got a reply from you. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.