HughesNet Community

new modem HT2000w

cancel
Showing results for 
Search instead for 
Did you mean: 
DEBPOSTON
Junior

new modem HT2000w

I received the modem but I did not have success setting it up. I followed the instructions and went to the hughes net browser page and went to install but it never would setup the modem up. it stayed on the pointing page for over 4 hours. Right now I put my old modem back on. (it is still not working) Can you please help me with this problem.  Thank you so

2 ACCEPTED SOLUTIONS

Happy to hear that you're back up and running! 

I've credited the account from 2/25

 

Thank you,

 

Jay

View solution in original post

Jay, thank you again.

View solution in original post

57 REPLIES 57

DEBPOSTON,

 

I'm disappointed to hear this happened. I will have the technician reach out to you today to reschedule for as soon as possible.

 

-Jay

Thank you so much Jay.

Please let us know if you encounter any other issues.

 

-Jay

Jay,  I have my internet back.  The repairman came today and fixed it!  Yay.  You asked me to let you know how long my internet has been out. It has been out since 

February 25, 2020.  I want to thank you for all your help. 

Happy to hear that you're back up and running! 

I've credited the account from 2/25

 

Thank you,

 

Jay

Jay, thank you again.

I will be home Saturday afternoon after 4:00 pm.

yes, but i will not set up.  Please further down in the thread.

GabeU
Distinguished Professor IV



@DEBPOSTON wrote:

One thing is was also saying was the modem had to be activated by the installer.

If you're referring to the original modem from your installation, this is normal.  It's a different process to install a modem for the first time than it is when a modem is being replaced.  The tech has to do it the first time.   

 

For the replacement modem, it's automatic.  Basically, connecting the new modem and waiting an hour for it to activate, during which time accessing the internet won't be possible.  Then, after that hour, check to to make sure everything is okay by using a device to go online.

 

However, that you waited for four hours and it still wasn't activated indicates an issue.

 

Edit:  For reference, the HT2000W replacement guide is here


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

I have tried it several times and followed all the instructions but still won't work.  I'll keep trying. 

maratsade
Distinguished Professor IV

Oh, well, that's different.  Maybe the reps here will have an answer for you. EDIT: it looks like all you do is connect the new modem, power it on, and wait an hour for it to activate itself. 

 

 

DEBPOSTON wrote:

I have tried it several times and followed all the instructions but still won't work.  I'll keep trying. 


 

Last night I once again followed all the instructions and let the new modem on all night.  I still only has the 3 lights on.  (power light, wifi light and lan light).  I'm at now and have left the new modem on for the day.  I am attaching a picture of the Hughes Net home page as of 8:00am this morning. Thank you for anything that you can help me with.hughesnet.jpg

Im not sure but maybe the new modem is bad????

sdale1110
Spectator

Hi,  My modem is 8+ years old.  Would a newer modem improve the speed?

Thanks

maratsade
Distinguished Professor IV

You're posting to an old thread -- you should start your own thread by going to the main Tech Support page and clicking on "Start a topic."  You can then copy/paste your question there and get a response. 

Thanks